CONTENTS

1. Introduction........................................................................................................... 1
   Users who may use Windows Vista................................................................. 3
   1.1. System Requirements................................................................................. 4

2. Basic Operations ................................................................................................. 5
   2.1. Starting ScanSnap Organizer................................................................. 5
   2.2. Operating Window ..................................................................................... 7
       2.2.1. Menu Bar (Main Window)................................................................. 10
       2.2.2. Toolbar (Main Window)................................................................. 23
       2.2.3. Thumbnail View (Main Window)..................................................... 25
   2.3. Actions ..................................................................................................... 27
   2.4. ScanSnap Organizer Viewer................................................................. 28
       2.4.1. Menu Bar (ScanSnap Organizer Viewer).............................................. 29
       2.4.2. Toolbar (ScanSnap Organizer Viewer)............................................. 31

3. Using ScanSnap Organizer in Various Ways ................................................. 33
   3.1. Connecting to ScanSnap ......................................................................... 33
       3.1.1. Preparing........................................................................................... 33
       3.1.2. Scanning............................................................................................. 35
       3.1.3. Organizing Files............................................................................... 38
   3.2. Copying/Moving Files, Folders, and Cabinets ........................................ 41
   3.3. Converting PDF Files into Searchable Ones ......................................... 42
   3.4. Configuring Automatic Conversion Settings of PDF Files ..................... 54
   3.5. Searching Files......................................................................................... 56
   3.6. Creating/Deleting Shortcuts to Folders ................................................... 57
       3.6.1. Creating Shortcuts to Folders.......................................................... 57
       3.6.2. Deleting Shortcuts to Folders........................................................... 58
   3.7. Importing Files ......................................................................................... 59
   3.8. Exporting Files ......................................................................................... 60
   3.9. Sending Files by E-mail ........................................................................... 61
   3.10. Printing .................................................................................................... 64
       3.10.1. Printing only files that can be thumbnailed................................. 64
       3.10.2. Printing files including files that cannot be thumbnailed.............. 67
       3.10.3. Printing files with ScanSnap Organizer Viewer............................ 68
   3.11. Deleting Cabinets, Folders, and Files .................................................... 69
   3.12. Renaming Files......................................................................................... 70
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.13.</td>
<td>Editing Files</td>
<td>73</td>
</tr>
<tr>
<td>3.13.1.</td>
<td>Viewing Files with ScanSnap Organizer Viewer</td>
<td>73</td>
</tr>
<tr>
<td>3.13.2.</td>
<td>Rotating Pages</td>
<td>73</td>
</tr>
<tr>
<td>3.13.3.</td>
<td>Deleting Pages</td>
<td>74</td>
</tr>
<tr>
<td>3.13.4.</td>
<td>Moving Pages</td>
<td>75</td>
</tr>
<tr>
<td>3.13.5.</td>
<td>Inserting Pages</td>
<td>76</td>
</tr>
<tr>
<td>3.14.</td>
<td>Displaying ScanSnap Setup Dialog box</td>
<td>77</td>
</tr>
<tr>
<td>3.15.</td>
<td>Updating Online</td>
<td>78</td>
</tr>
<tr>
<td>Appendix 1</td>
<td>About Searchable PDF Files</td>
<td>80</td>
</tr>
<tr>
<td>Index</td>
<td></td>
<td>84</td>
</tr>
</tbody>
</table>
1. Introduction

Thank you for purchasing ScanSnap Organizer.

This product is a software application that displays (in a list or thumbnail view) and manages PDF and JPEG files created with the duplex color scanner ScanSnap. ScanSnap Organizer has the following features.

- You can view document images scanned with the ScanSnap without opening them in other applications and create folders to categorize files. You can also flip through the pages of a PDF file in the thumbnail view to verify the scanned images.
- You can view and edit files (rotating, deleting, moving and inserting of pages) with ScanSnap Organizer Viewer.
- You can send files by e-mail and print them with a printer.
- You can search for a word or phrases within the PDF files. As well, you can convert PDF files created with the ScanSnap into searchable PDF files.

Before you start using this application, be sure to read this guide to ensure correct use.

High Risk Activity

The Customer acknowledges and agrees that the Product is designed, developed and manufactured as contemplated for general use, including without limitation, general office use, personal use, household use, and ordinary industrial use, but is not designed, developed and manufactured as contemplated for use accompanying fatal risks or dangers that, unless extremely high safety is secured, could lead directly to death, personal injury, severe physical damage or other loss (hereinafter “High Safety Required Use”), including without limitation, nuclear reaction control in nuclear facility, aircraft flight control, air traffic control, mass-transport control, medical life support system, missile launch control in weapon system. The Customer, shall not use the Product without securing the sufficient safety required for the High Safety Required Use. In addition, PFU (or other affiliate’s name) shall not be liable against the Customer and/or any third party for any claims or damages arising in connection with the High Safety Required Use of the Product.

Trademarks

ScanSnap is the trademark of PFU LIMITED. Microsoft, Windows, Windows Vista, and PowerPoint are registered trademarks of Microsoft Corporation in the United States and/or other countries.
Adobe, the Adobe logo, and Acrobat are either registered trademarks or trademarks of Adobe Systems Incorporated.
Intel and Pentium are registered trademarks of Intel Corporation or its subsidiaries in the United States and other countries.
Other company names and product names are the registered trademarks or trademarks of the respective companies.

**How Trademarks Are Indicated In This Manual**

The following abbreviated terms used in this guide are described.

- **Windows 2000**: Microsoft® Windows® 2000 Professional operating system
- **Windows XP**: Microsoft® Windows® XP Professional operating system, Microsoft® Windows® XP Home Edition operating system
- **Windows Vista**: Microsoft® Windows Vista® Home Basic operating system, Microsoft® Windows Vista® Home Premium operating system, Microsoft® Windows Vista® Business operating system, Microsoft® Windows Vista® Enterprise operating system, Microsoft® Windows Vista® Ultimate operating system
- **Windows**: Where there is no distinction between the different versions of the above operating systems, the term “Windows” is used.
- **Adobe Acrobat**: Adobe® Acrobat®
- **Internet Explorer**: Microsoft® Internet Explorer

**Copyright**

Other than restricted usage equivalent to personal use or within the family, copyrighted materials such as books, drawings, prints, maps, and blueprints cannot be copied without the consent of the copyright owners.

**Manufacturer**

PFU LIMITED
International Sales Dept., Imaging Business Division, Products Group
Solid Square East Tower, 580 Horikawa-cho, Saiwai-ku, Kawasaki-shi Kanagawa
212-8563, Japan
Phone: (81-44) 540-4538

All Rights Reserved, Copyright © PFU LIMITED 2008
Symbols Used in This Manual

This manual uses the following symbols in explanation.

This symbol alerts operators to particularly important information. Be sure to read this information.

This symbol alerts operators to helpful advice regarding operation.

This symbol indicates places in the manual where you can refer to for the information such as how to operate.

Screen Examples in This Manual

The screen examples in this manual are subject to change without notice in the interest of product improvement.
If the actual screen differs from the screen examples in this manual, operate by following the actual screen displayed.
Screenshots in this manual are used according to guidelines provided by Microsoft Corporation.

Users who may use Windows Vista

All the screenshots in this manual were taken in Window XP. If the operating system you are using is Windows Vista, the screen displays may vary slightly. The differences between these operating systems are as follows:

<table>
<thead>
<tr>
<th>Windows XP</th>
<th>Windows Vista</th>
</tr>
</thead>
<tbody>
<tr>
<td>[My ScanSnap] folder</td>
<td>[ScanSnap] folder</td>
</tr>
<tr>
<td>[My Documents]</td>
<td>[Documents]</td>
</tr>
</tbody>
</table>
1. Introduction

1.1. System Requirements

The following system requirements are essential for ScanSnap Organizer.

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Windows 2000</th>
<th>Windows XP</th>
<th>Windows Vista</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>Intel® Pentium® III Processor 600 MHz or higher *1</td>
<td>Intel® Pentium® 4 Processor 1.8GHz or higher *1</td>
<td></td>
</tr>
<tr>
<td>RAM</td>
<td>256 MB or more *1</td>
<td>512 MB or more *1</td>
<td></td>
</tr>
<tr>
<td>Hard disk space</td>
<td>370 MB or more of free hard disk space</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*1. It is recommended to meet or be higher than the system requirements for your scanner.

- To use the search function, Adobe Acrobat 7.0 or later must be installed.
  (For details, refer to “3.3. Converting PDF Files into Searchable Ones” on page 42, and “Appendix 1. About Searchable PDF Files” on page 80.)
- To use the search function on Windows Vista, Adobe Acrobat in a version that supports Windows Vista must be installed. The search function is not guaranteed in a version that does not support Windows Vista.
2. Basic Operations

This chapter explains how to use ScanSnap Organizer.

2.1. Starting ScanSnap Organizer

1. From the [Start] menu, select [All Programs] -> [ScanSnap Organizer] -> [ScanSnap Organizer].
   ⇒ The “PDF Automatic Conversion Settings” dialog box appears. (Depending on the setting, it may not appear.)

   ![ScanSnap Organizer - PDF Automatic Conversion Settings dialog box]

   You can also activate the ScanSnap Organizer by double-clicking the icon on the desktop.

2. If you want to perform automatic conversion into searchable PDF, click the [Yes] button, and if not, click the [No] button.

   - ScanSnap Organizer is capable of making searchable PDF files by embedding textual information in PDF files, which are the image data scanned with the ScanSnap. There are two methods to use this function:
     - Manually select only necessary PDF files to convert them into searchable files.
     - Automatically convert PDF files added in the predetermined folder ([My ScanSnap] folder).
   
   To select the former method, click the [No] button; for the latter, click the [Yes] button.

   - The “PDF Automatic Conversion Settings” dialog box can be hidden form view. Mark the “Do not show this message again” checkbox if you don’t want to see this dialog box again.

   - Every log-in user can use his/her own “PDF Automatic Conversion Settings.” Automatic conversion is executed while the user who added the PDF file into the [My ScanSnap] folder logs on Windows and whenever any other applications are not running on the computer. If the automatic conversion is not complete by the time the user logs off, it will be restarted when the same user logs in again.
2. Basic Operations

- If you want to know what the searchable PDF files are, refer to “Appendix 1. About Searchable PDF Files” on page 80.
- You can change the “PDF Automatic Conversion Settings” later. For details on how to change the settings, refer to “3.4. Configuring Automatic Conversion Settings of PDF Files” on page 54.

The ScanSnap Organizer window appears.

If you turn Automatic OCR on (if you click the [Yes] button), “Automatically convert added PDFs into searchable PDFs” appears on the title bar while the [My ScanSnap] folder is selected to show files in the folder.
2. Basic Operations

2.2. Operating Window

The following is an example of the ScanSnap Organizer main window, which is displayed at startup. This window provides the controls that you can use in ScanSnap Organizer.

For details of ScanSnap Organizer Viewer screen, refer to “2.4. ScanSnap Organizer Viewer” (page 28).

<Main Window>

About the image display in ScanSnap Organizer

- ScanSnap Organizer creates cache data (temporarily stored data) of PDF files capable of being thumbnailed so that it can display images faster. The cache data is stored in the hidden ".organizer" subfolder in the folder where the relevant PDF file is stored. If it is deleted accidentally, it takes time to display images. Be careful not to delete the cache data.

- ScanSnap Organizer cannot create cache data of PDF files saved in unwritable media such as the CD even if it displays the image of these PDF files. If you want to display images faster, once copy the files from the said media into the hard disk to create cache data, and then store the files with the cache data in the CD again.

- After scanning, images may not appear immediately or no images may appear while additional operations such as password settings are being applied. If images do not appear after setting a password, select [Refresh] from the [View] menu.
<Thumbnail View>

**Folder view**
Folders managed in ScanSnap Organizer are listed.

**Menu bar**
Displays the menu used in ScanSnap Organizer.

**Toolbar**
Frequently-used functions are indicated by icons.

**Actions menu**
The icons of the Actions with which the selected files are utilized are displayed in this list.

**File view**
PDF or JPEG files in the selected folder are displayed as thumbnails.

**Status bar**
When any file is selected:
- Date Created, Size, and File sequence of the selected file are shown.
When any folder is selected:
The total number of files in the folder is shown.

💡 PDF and JPEG files are displayed as thumbnails in the Folder view. Other files are displayed as icons associated with their applications.
2. Basic Operations

<List View>

- **Menu bar**: Displays the menu used in ScanSnap Organizer.
- **Toolbar**: Frequently-used functions are indicated by icons.
- **Folder view**: Folders managed in ScanSnap Organizer are listed.
- **File view**: Files in the selected folder are listed.
- **Actions menu**: The icons of the Actions with which the selected files are utilized are displayed in this list.
- **Status bar**: When any file is selected: Date Created, Size, and File sequence of the selected file are shown. When any folder is selected: The total number of files in the folder is shown.
2.2.1. Menu Bar (Main Window)

This section explains each menu item of the menu bar.

**<[File] menu>**

<table>
<thead>
<tr>
<th>File</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ScanSnap Organizer Viewer</strong></td>
<td>Opens selected PDF and JPEG files with ScanSnap Organizer Viewer. You can view and edit the files with ScanSnap Organizer Viewer.</td>
</tr>
<tr>
<td><strong>Open</strong></td>
<td>Opens a file with an associated application.</td>
</tr>
<tr>
<td><strong>Print &lt;Ctrl + P&gt;</strong></td>
<td>Prints a selected file.</td>
</tr>
<tr>
<td></td>
<td>- (In addition, multiple files can be selected and printed at a time.)</td>
</tr>
<tr>
<td><strong>New</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Cabinet: &lt;Ctrl + B&gt;</strong></td>
<td>Creates a new Cabinet directly under the [My ScanSnap] folder. Folders or files can be stored inside it.</td>
</tr>
<tr>
<td></td>
<td><strong>Folder: &lt;Ctrl + F&gt;</strong></td>
</tr>
<tr>
<td></td>
<td>Creates a new Folder under the selected Cabinet. Files can be stored inside it.</td>
</tr>
<tr>
<td></td>
<td>- Folders cannot be created under the [My ScanSnap] folder.</td>
</tr>
<tr>
<td></td>
<td>Also, if a new folder is created directly under the [My ScanSnap] folder in other programs such as Windows Explorer, it is shown as [Cabinet] in ScanSnap Organizer.</td>
</tr>
<tr>
<td><strong>Shortcut to folder</strong></td>
<td>Creates a shortcut to any existing folder directly under the [My ScanSnap] folder. Files within the selected folder can be previewed in ScanSnap Organizer.</td>
</tr>
<tr>
<td></td>
<td>- The shortcut to the [My ScanSnap] folder, which is specified on the [General Settings] tab in the “Options” dialog box, cannot be created. The path is set to the “My ScanSnap” folder under My Documents by default. (See page 20.)</td>
</tr>
<tr>
<td><strong>Delete shortcut to folder</strong></td>
<td>Deletes the shortcut to the selected folder.</td>
</tr>
<tr>
<td><strong>Import</strong></td>
<td>Copies files in other folders to the selected folder.</td>
</tr>
<tr>
<td><strong>Export</strong></td>
<td>Copies the selected files to other folders.</td>
</tr>
<tr>
<td></td>
<td>- Files cannot be exported to the [My ScanSnap] folder.</td>
</tr>
<tr>
<td><strong>Delete &lt;Del&gt;</strong></td>
<td>Deletes the selected file, Folder, or Cabinet.</td>
</tr>
<tr>
<td><strong>Rename &lt;F2&gt;</strong></td>
<td>Renames the selected file, Folder, Cabinet, or Shortcut.</td>
</tr>
<tr>
<td><strong>Properties</strong></td>
<td>Shows the folder to which the selected shortcut is linked. This item is available only when the shortcut is selected.</td>
</tr>
<tr>
<td><strong>Exit</strong></td>
<td>Exits ScanSnap Organizer.</td>
</tr>
</tbody>
</table>
## 2. Basic Operations

### <[Edit] menu>

| **Edit** | 
| --- | --- |
| **Undo <Ctrl + Z>** | Undoes the most recent action such as the following.  
  - Delete (to move to the Recycle Bin)  
  - Rename  
  - Copy/Move by a drag and drop action  
  - Cut or Paste |
| **Cut <Ctrl + X>** | Cuts the selected file, Folder, or Cabinet. |
| **Copy <Ctrl + C>** | Copies the selected file, Folder, or Cabinet. |
| **Paste <Ctrl + V>** | Pastes the cut or copied file, Folder, Cabinet.  
  ✓ When [Folder] is pasted directly under the [My ScanSnap] folder, it is changed to [Cabinet] in ScanSnap Organizer. On the other hand, when [Cabinet] is copied/moved to under another [Cabinet] or [Folder], it is changed to [Folder]. |
| **Select All <Ctrl + A>** | Selects all files displayed in File view. |

### <[View] menu>

| **View** | 
| --- | --- |
| **File Name** | Checking it shows the file name under the displayed thumbnail.  
  (when Thumbnail View is used). |
| **Pop-up Thumbnail** | Checking it shows a pop-up thumbnail when you select a file.  
  You can scale the thumbnail up and down by dragging the lower right corner. |
## View

<table>
<thead>
<tr>
<th><strong>List</strong></th>
<th>Displays a list of files instead of thumbnails in the File view area.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="List View" /></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Thumbnails</strong></th>
<th>Displays the thumbnail view instead of the file list in the File view area.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Thumbnails View" /></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Thumbnail size</strong></th>
<th>Changes the size of thumbnails displayed in File view to Large, Medium, or Small, or changes to Top Thumbnail view.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Large:</strong> 196 X 196 (Pixels)</td>
<td><strong>Medium:</strong> 128 X 128 (Pixels)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Rearrange Folders by</strong></th>
<th>Rearranges the folders displayed in Folder view in ascending or descending order according to folder names.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th><strong>Rearrange Files by</strong></th>
<th>Rearranges the files in File view in ascending or descending order by the following.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Name</strong></td>
<td>You can rearrange the display sequences of files in File view in alphabetical order according to the name.</td>
</tr>
<tr>
<td><strong>Type</strong></td>
<td>You can rearrange the display sequences of files in File view according to the type.</td>
</tr>
<tr>
<td><strong>Size</strong></td>
<td>You can rearrange the display sequences of files in File view according to the size.</td>
</tr>
<tr>
<td><strong>Date Modified</strong></td>
<td>You can rearrange the display sequences of files in File view according to the date modified.</td>
</tr>
<tr>
<td><strong>Date Created</strong></td>
<td>You can rearrange the display sequences of files in File view according to the date created.</td>
</tr>
<tr>
<td>- The newly added file while ScanSnap Organizer is active is added to the end of thumbnails/list.</td>
<td>- You can change the order (ascending (\uparrow) descending) by clicking each factor (Name, Type, Size, Date Modified, or Date Created) on the menu.</td>
</tr>
</tbody>
</table>
2. Basic Operations

### View

| Refresh <F5> | Refreshes the display of Folder view and File view to the latest information. |

### [PDF file] menu

#### PDF file

<table>
<thead>
<tr>
<th>Convert into Searchable PDF</th>
<th>Converts selected PDF files, which are scanned with the ScanSnap, into searchable PDF files. Settings can be changed in the following dialog box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>- Execute</td>
<td></td>
</tr>
</tbody>
</table>

- **Pages**
  Specifies the pages you want to make searchable.

  - **All pages**
    All pages are converted.
    (It may take an extended period of time depending on the number of pages/PDF files selected because all pages are converted.)

  - **Current page only**
    Thumbnails: Only the currently thumbnailed page is converted.
    List: Not available.

  - **“Skip pages with embedded textual information” checkbox**
    Textual information is embedded into the scanned images when PDF files are converted into searchable ones. If this checkbox is marked, only pages not yet made searchable are converted. If the check mark is cleared, all pages including those already searchable are converted.

- **Timing**
  Specifies timing to execute conversion.

  - **Execute immediately**
    Conversion is started upon clicking the [OK] button.

  - **Execute when the computer is idle**
    Conversion is performed depending on workload of the computer while a user who is using this function logs on to Windows. If the conversion is not complete by the time the user logs off, it will be restarted when the same user logs on again.
### 2. Basic Operations

**PDF file**

<table>
<thead>
<tr>
<th>Convert into Searchable PDF</th>
<th>“Display conversion list” checkbox</th>
</tr>
</thead>
<tbody>
<tr>
<td>- Execute (Continued)</td>
<td>If the checkbox is marked, a list of files to be converted is displayed upon clicking the [OK] button so that you can check the status. This checkbox is available only when “Execute when the computer is idle” is selected.</td>
</tr>
</tbody>
</table>

- **Other settings**
  - **Language for conversion to searchable files**
    You can select a language in which the document to be converted is written.
  - **Error handling:**
    You can specify what to do in case of a conversion error. You can specify it only when “Execute immediately” is selected as “Timing.”
    - **Ignore the error and continue**
      Even if an error occurs, conversion is continued to the end of the process.
    - **Ask for confirmation**
      If an error occurs during conversion, the confirmation message is displayed and conversion is suspended.
    - **Stop processing and display error message**
      If an error occurs during conversion, the error message is displayed and conversion is stopped halfway.

- If “Execute when the computer is idle” is selected, errors are ignored and conversion is continued to the end of the process.
- By selecting a Folder, Cabinet, or Shortcut, you can also convert PDF files stored the selected Folder, Cabinet, or Shortcut into searchable PDF files.
  In such case, the following dialog box will appear.
### 2. Basic Operations

<table>
<thead>
<tr>
<th>PDF file</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Convert into Searchable PDF - Execute</strong> (Continued)</td>
</tr>
<tr>
<td><strong>Target pages</strong></td>
</tr>
<tr>
<td><strong>All pages</strong></td>
</tr>
<tr>
<td>All pages are converted.</td>
</tr>
<tr>
<td>(It may take an extended period of time depending on the number of pages/PDF files selected because all pages are converted.)</td>
</tr>
<tr>
<td><strong>The first page only</strong></td>
</tr>
<tr>
<td>Only the first page is converted.</td>
</tr>
<tr>
<td><strong>“Skip pages with embedded textual information” checkbox</strong></td>
</tr>
<tr>
<td>Textual information is embedded into the scanned images when PDF files are converted into searchable ones. If this checkbox is marked, only the pages not yet made searchable are converted. If the check mark is cleared, all pages including those already searchable are converted.</td>
</tr>
<tr>
<td><strong>Target files</strong></td>
</tr>
<tr>
<td><strong>Include subfolders</strong></td>
</tr>
<tr>
<td>If the checkbox is marked, PDF files in the subfolder(s) are also converted. Note that this checkbox is grayed out if the selected folder is the [My ScanSnap] folder/Shortcut to folder on the network.</td>
</tr>
<tr>
<td><strong>Timing</strong></td>
</tr>
<tr>
<td><strong>“Execute when the computer is idle” only</strong></td>
</tr>
<tr>
<td>Conversion is performed depending on workload of the computer while a user who is using this function logs on to Windows. If the conversion is not complete by the time the user logs off, it will be restarted when the same user logs on again.</td>
</tr>
<tr>
<td><strong>“Display conversion list” checkbox</strong></td>
</tr>
<tr>
<td>If the checkbox is marked, a list of files to be converted is displayed upon clicking the [OK] button so that you can check the status.</td>
</tr>
<tr>
<td><strong>Other Settings</strong></td>
</tr>
<tr>
<td><strong>Language for conversion to searchable files</strong></td>
</tr>
<tr>
<td>You can select the language used for conversion.</td>
</tr>
</tbody>
</table>
PDF file

Convert into Searchable PDF - PDF Conversion List

Displays the “PDF Conversion List” in which PDF files to be converted are listed so that you can check the status. This list is used to check the status of PDF files to be converted as well as show PDF files targeted for conversion while the computer is not doing any other tasks (in other words, when idle). You can also check the conversion results of PDF files to be converted automatically.

Menu Bar

- **File**
  - Stop/Delete from the list: Conversion of the selected files is stopped and those filenames are removed from the list.
  - Close: Upon selecting “Close” from the menu, the PDF Conversion List dialog box closes.

- **Edit**
  - Select All: All files are selected.

- **PDF Conversion**
  - Suspend: Conversion into searchable PDF files is suspended. This item switches to “Restart” when the conversion is suspended. “Suspended” is displayed on the title bar.
  - Restart: The suspended conversion is restarted. This item switches to “Suspend” when the conversion is restarted.

- **History**
  - Conversion history:
  The conversion history of PDF files is displayed.

- **Tools**
  - View history setting:
  Specifies the number of days so that the name of files whose “Status” is “Conversion failed” is displayed in PDF Conversion List for a specified number days.

- **Help**
  - Help:
  ScanSnap Organizer Help is displayed.
  - About ScanSnap Organizer:
  The version information of “ScanSnap Organizer – PDF Conversion List.”
## 2. Basic Operations

### PDF file

<table>
<thead>
<tr>
<th>Convert into Searchable PDF - PDF Conversion List (Continued)</th>
<th>File List</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>File name</strong>&lt;br&gt;The name of PDF files is displayed.</td>
</tr>
<tr>
<td></td>
<td><strong>Folder name</strong>&lt;br&gt;The path to the folder, in which PDF files are stored, is displayed.</td>
</tr>
<tr>
<td></td>
<td><strong>Status</strong>&lt;br&gt;The status of conversion is displayed.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Waiting</strong>: The task is on standby.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Converting</strong>: Conversion into searchable PDF files is in process.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Conversion failed</strong>: Conversion into searchable PDF files has failed, or the PDF files incapable of being converted into searchable PDF files.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Being stopped</strong>: Conversion into searchable PDF files was stopped during conversion, and your system is stopping conversion.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Being suspended</strong>: “Suspend” was selected during conversion. Conversion to searchable PDF files is being suspended. When the conversion is suspended, this column will become blank.</td>
</tr>
<tr>
<td></td>
<td><strong>Cause</strong>&lt;br&gt;When the “Status” is “Conversion failed,” the cause of failure is displayed.</td>
</tr>
<tr>
<td></td>
<td><strong>Pages</strong>&lt;br&gt;The number of pages targeted for conversion is displayed. Note that the number of pages cannot be displayed if the PDF files are security-protected (such as by a password).</td>
</tr>
<tr>
<td></td>
<td><strong>Date Listed</strong>&lt;br&gt;Date and time the conversion to searchable PDF files was directed.</td>
</tr>
<tr>
<td></td>
<td><strong>Date Finished</strong>&lt;br&gt;Date and time the conversion was finished.</td>
</tr>
<tr>
<td></td>
<td>- The following file names are automatically removed from the “PDF Conversion List”.</td>
</tr>
<tr>
<td></td>
<td>- The name of PDF files converted into searchable PDF files successfully.</td>
</tr>
<tr>
<td></td>
<td>- The “Status” is “Conversion failed,” and the elapsed number of days starting on “Date Finished” exceeds the number of days specified on “View setting” dialog box.</td>
</tr>
<tr>
<td></td>
<td>- When “PDF Conversion List” is brought to the front, conversion starts even if the computer is not idle.</td>
</tr>
</tbody>
</table>
PDF file

Convert into Searchable PDF - Automatic Conversion Setting

You can set the setting so that PDF files added to the [My ScanSnap] folder are automatically converted into searchable PDF files.

- **“Automatically make PDF files searchable after the PDF files are added to the My ScanSnap folder” checkbox**
  If this checkbox is marked, all PDF files scanned with the ScanSnap and added to the [My ScanSnap] folder are automatically converted into searchable PDF files.
  - All pages are converted every time. If you want to convert only some pages, clear the check and select the files to convert those pages.
  - Any files saved while this checkbox is unmarked are not targeted for automatic conversion. If you want to convert those files, select them to convert.

- **Language for conversion to searchable files**
  You can select a language in which the document to be converted is written.

- **“Skip pages with embedded textual information” checkbox**
  Textual information is embedded into the scanned images when PDF files are converted into searchable ones. If this checkbox is marked, only pages not yet made searchable are converted. If the check mark is cleared, all pages including those already searchable are converted.

- **“Display the message to confirm the settings at ScanSnap Organizer startup” checkbox**
  If this checkbox is marked, you will see a message confirming the settings every time you start ScanSnap Organizer.
PDF file

Search <Ctrl + S>

Searches PDF files.

- **Enter search words**
  Enter the word(s) you want to find in the PDF file made searchable.

- **Only the fully matching words are searched for**
  Mark this check box if you want to search only the words that precisely match with what you enter above.

- **Location**
  You can specify folders, cabinets, and shortcuts to be searched.
  Upon clicking the [Search] button, Adobe Acrobat is activated and a search is started. For the details, refer to Help in Adobe Acrobat.

---

The Search function is available only when Adobe Acrobat 7.0 or later is installed on your computer.

---

**<[Actions] menu>**

<table>
<thead>
<tr>
<th>Actions</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan to E-mail</td>
<td>You can send e-mail with selected files attached.</td>
</tr>
<tr>
<td>Scan to Print</td>
<td>You can print selected files with a printer.</td>
</tr>
</tbody>
</table>
<[Tools] menu>

### Options - [General Settings] tab

You can specify a destination folder, select a mouse operation, and rename files when moving or copying the files.

#### My ScanSnap folder
Specifications the location of the [My ScanSnap] folder, which is present in Folder view when ScanSnap Organizer is started. The specified folder and the sub-folders can be displayed by ScanSnap Organizer.

#### “ScanSnap Organizer Viewer” radio button
When selected, double-clicking PDF / JPEG files or selecting files to press the [Enter] key opens those files with ScanSnap Organizer Viewer.

#### “Open (with an associated application)” radio button
When selected, double-clicking PDF / JPEG files or selecting files to press the [Enter] key opens those files with the associated application.

#### “Append the filenames with the folder name when moving/copying” checkbox
When moving or copying a file, the destination folder’s name is appended in front of the file name.

- e.g.: When moving/copying a file named Snap001.pdf to a folder named Scan.
  - File name after moving/copying: Scan_Snap001.pdf

- Either of the first operation, double-clicking on a PDF/JPEG file or selecting files to press the [Enter] key, opens the window below.

The selected operation in this window is reflected to the “Mouse operation” options and the later click opens a file in the selected operation.
### Options

- **PDF automatic conversion** tab

You can set the setting so that all PDF files scanned with the ScanSnap and added in the [My ScanSnap] folder are automatically converted into searchable PDF files.

- **“Automatically make PDF files searchable after the PDF files are added to the My ScanSnap folder” checkbox**

All PDF files scanned with the ScanSnap and added in the [My ScanSnap] folder while this checkbox is marked are converted into searchable PDF files automatically.

- **All pages are converted every time. If you want to convert only some pages, clear the check and select the files to convert those pages.**

- **Any files saved while this checkbox is unmarked are not targeted for automatic conversion. If you want to convert those files, select them to convert.**

- **Language for conversion to searchable files**

You can select a language in which the document to be converted is written.

- **“Skip pages with embedded textual information” checkbox**

Textual information is embedded the scanned images when PDF files are converted into searchable ones. If this checkbox is marked, only pages not yet made searchable are converted. If the check mark is cleared, all pages including those already searchable are converted.

- **“Display the message to confirm the settings at ScanSnap Organizer startup” checkbox**

If this checkbox is marked, you will see a message confirming the settings every time you start Organizer.
Tools

Options
- [E-mail] tab

You can change preferences for sending files by e-mail.

![Options window]

- **“When attaching a PDF file, add a ‘Document Open Password’ ” checkbox**
  
  If this checkbox is marked, you can set a password for files in the “Scan to E-mail - Set a password” dialog box that appears when sending PDF files by e-mail.

  - Even if you mark this checkbox, you cannot set a password for the selected files that are already protected with a “Document Open Password”, or digital signatures are already applied to.

  - You can set a password only for PDF files that were created with the ScanSnap.

- **“When the combined file size exceeds the set parameters (below), display a Warning message”**

  When the combined file size becomes larger than the preset size, a Warning message is displayed.

  You can set a parameter to between 1 and 10 MB.

  - Even if you see a Warning message, you can send the attached files. However, it is recommended to send files not larger than 2MB (it depends on your system environment).

SCAN Button Settings

ScanSnap Manager Settings is displayed.

<Help menu>

<table>
<thead>
<tr>
<th>Help</th>
<th>Displays ScanSnap Organizer Help.</th>
</tr>
</thead>
<tbody>
<tr>
<td>About ScanSnap Organizer</td>
<td>Displays ScanSnap Organizer’s version information.</td>
</tr>
<tr>
<td>Online Update</td>
<td>Updates ScanSnap Organizer to the latest version.</td>
</tr>
</tbody>
</table>

  - It is essential that Internet Explorer is installed in a system which can access the Internet.
2. Basic Operations

2.2.2. Toolbar (Main Window)

Buttons in the toolbar are as follows:

<table>
<thead>
<tr>
<th>Button name</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Create new cabinet" /></td>
<td>Creates a Cabinet in Folder view. A cabinet can be created only under [My ScanSnap] folder.</td>
</tr>
<tr>
<td><img src="image" alt="Create new folder" /></td>
<td>Creates a Folder in a Cabinet in Folder view. Folders cannot be created under the [My ScanSnap] folder. Also, if a new folder is created directly under the [My ScanSnap] folder in other programs such as Windows Explorer, it is shown as [Cabinet] in ScanSnap Organizer.</td>
</tr>
<tr>
<td><img src="image" alt="Create shortcut to ScanSnap Organizer folder" /></td>
<td>Creates a shortcut to any folder directly under the [My ScanSnap] folder. The shortcut to the [My ScanSnap] folder, which is specified on the [General Settings] tab in the “Options” dialog box, cannot be created. (Open the “Options” dialog box by selecting the [Tools] menu -&gt; [Options].) By default, the path is set to the original “My ScanSnap” folder, which is under “My Documents” folder. (See page 20.)</td>
</tr>
<tr>
<td><img src="image" alt="Change display mode" /></td>
<td>Switches the File view between Thumbnails and the List.</td>
</tr>
<tr>
<td><img src="image" alt="Rearrange files" /></td>
<td>Rearrange files displayed in File view according to the name, type, size, date modified, or date created. If a file is added while ScanSnap Organizer is active, you will find that it is added to the end of the list. You can rearrange files listed in ascending order or descending order every time clicking the button or each factor (name, type, size, etc.) marked in the pull-down list.</td>
</tr>
<tr>
<td><img src="image" alt="Convert into Searchable PDF" /></td>
<td>Converts selected PDF files or PDF files in a selected folder, cabinet or shortcut folder into searchable ones.</td>
</tr>
<tr>
<td><img src="image" alt="PDF Conversion List" /></td>
<td>Displays a list of files being converted into searchable PDF files in order for you to check the status.</td>
</tr>
<tr>
<td><img src="image" alt="Search" /></td>
<td>Searches PDF files.</td>
</tr>
<tr>
<td><img src="image" alt="Scan to E-mail" /></td>
<td>Opens your e-mail program with the selected file(s) attached to an e-mail message.</td>
</tr>
<tr>
<td><img src="image" alt="Scan to Print" /></td>
<td>Prints the selected file(s).</td>
</tr>
<tr>
<td><img src="image" alt="Cut" /></td>
<td>Cuts the selected cabinet/folder/file.</td>
</tr>
<tr>
<td><img src="image" alt="Copy" /></td>
<td>Copies the selected cabinet/folder/file.</td>
</tr>
<tr>
<td>Button name</td>
<td>Meaning</td>
</tr>
<tr>
<td>------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Paste</strong></td>
<td>Pastes the cut or copied cabinet/folder/file.</td>
</tr>
<tr>
<td></td>
<td>❖ If [Folder] is pasted directly under the [My ScanSnap] folder, it is changed to [Cabinet] in ScanSnap Organizer.</td>
</tr>
<tr>
<td><strong>Delete</strong></td>
<td>Deletes the selected file, folder, or Cabinet.</td>
</tr>
<tr>
<td><strong>SCAN Button Settings</strong></td>
<td>Displays the ScanSnap Manager Settings.</td>
</tr>
<tr>
<td><strong>Pop-up Thumbnail</strong></td>
<td>Pops up the thumbnail selected when Thumbnail View is used.</td>
</tr>
</tbody>
</table>
2. Basic Operations

2.2.3. Thumbnail View (Main Window)

(Thumbnail Large/Medium/Small)

- File name
- Page Forward / Backward button
- Page number
- Thumbnail image

: Shown when a thumbnailed page of a PDF file is searchable.
: Indicates a password-protected file.
: Indicates a file with digital signatures.

If a file has multiple pages, you can page forward to any page to see the thumbnail.

(Thumbnail Top)

Shows the <current page number / total page number> when the thumbnail size is not small. You can type any number to show any page.
2. Basic Operations

- PDF and JPEG files are thumbnailed.
  Other kinds of files are displayed using the icon of applications associated with those files.
- Thumbnails of password-protected PDF files cannot be displayed because of security restrictions*. In this case, the icon is displayed with a lock mark (🔒) displayed on the lower left-hand corner.
  * However, when both the following conditions are met, those PDF files can be thumbnailed:
    - ScanSnap Manager is active
    - A Document Open Password is the same as a fixed password, which is set in the “PDF file format option” dialog box. (To open this dialog box, select [SCAN Button Settings] -> [File option] -> [Option] button)
  Even though a PDF file is protected with a “Permissions Password,” it can be thumbnailed if you mark the “Enable copying of text, images, and other content” in the Security options.
  For details on how to set the fixed password, refer to the “Operator’s Guide” or “Upgrade User’s Guide” for the ScanSnap.
- PDF files being converted into searchable PDF files are displayed with the text mark in yellow (uç) and the thumbnail is changed to the icon of the associated application. PDF files cannot be used while they are in the above state.
- If the icon of the PDF files is displayed instead of a thumbnail along with a lock mark (🔒), such a file will not be accompanied by a text mark (uç).
- When a PDF file bears digital signatures, a digital signature mark (☑) is displayed on the thumbnail.

Mouse Operations

<table>
<thead>
<tr>
<th>Operation Description</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click the Thumbnail image</td>
<td>The file is selected.</td>
</tr>
<tr>
<td>Double-click the Thumbnail image</td>
<td>ScanSnap Organizer Viewer or the associated application is started up to display the file.</td>
</tr>
<tr>
<td>Select a Thumbnail and click the File name</td>
<td>The file name can be changed. Press the [Enter] key to confirm your entry.</td>
</tr>
<tr>
<td>Select a Thumbnail and click the Page number</td>
<td>The page displayed can be changed. Type the (current) page number you want to display and press the [Enter] key to confirm your entry. The thumbnail of the entered page number is displayed.</td>
</tr>
<tr>
<td>Click the [Page Forward/Backward] button</td>
<td>The thumbnail image changes as follows: For ➡, advances by 1 page. For ➩, advances to the last page. For ⬅, goes back by 1 page. For ◄, goes back to the first page.</td>
</tr>
<tr>
<td>Drag the Thumbnail image and drop it on to any location</td>
<td>The selected file is moved to the location.</td>
</tr>
<tr>
<td>Drag the Thumbnail image and press the [Ctrl] key before dropping it on to any location</td>
<td>The selected file is copied to the location.</td>
</tr>
</tbody>
</table>
2.3. Actions

Actions are frequently-used functions that help you make efficient use of your time at your office. Only by selecting a PDF file created with the ScanSnap and clicking an icon, or by dragging it onto an icon, you can print it with a printer or attach it to an e-mail easily and quickly.

<table>
<thead>
<tr>
<th>Name of Icon</th>
<th>Function</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan to E-mail</td>
<td>You can attach your selected files to an e-mail message</td>
<td>3.9. Sending Files by E-mail (page 61)</td>
</tr>
<tr>
<td>Scan to Print</td>
<td>You can print your selected files with the printer.</td>
<td>3.10. Printing (page 64)</td>
</tr>
</tbody>
</table>

For detailed operations, refer to the respective section above.
2.4. ScanSnap Organizer Viewer

In ScanSnap Organizer, you can view and edit PDF/ JPEG files with ScanSnap Organizer Viewer.

To view/edit files with ScanSnap Organizer Viewer, select “ScanSnap Organizer Viewer” for the Mouse operation from the [Tools] menu -> [Options] -> the “General Settings” tab in advance.

- The files editable by ScanSnap Organizer Viewer are PDF files created by ScanSnap and JPEG files.
- PDF files not created by the ScanSnap and read-only PDF/JPEG files are opened in the Viewing mode. In the Viewing mode, you cannot edit but only display the pages.

You can view and edit PDF/ JPEG files in the following ScanSnap Organizer Viewer window.

<ScanSnap Organizer Viewer>

**Menu Bar**
Displays the menu for operating ScanSnap Organizer Viewer.

**Toolbar**
Frequently-used functions are indicated by icons.

**Pages Panel**
Displays PDF / JPEG files in thumbnail view.

**Page View**
Displays a page selected in the Pages Panel.

**Status Bar**
Displays the file information (file mark [locked, digital-signed, searchable], date created, file size, and page size) are shown.
2. Basic Operations

2.4.1. Menu Bar (ScanSnap Organizer Viewer)

This section explains menus on the Menu bar in the ScanSnap Organizer Viewer window.

**<[File] menu>**

<table>
<thead>
<tr>
<th>File</th>
<th>Meanings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save &lt;Ctrl + S&gt;</td>
<td>Saves the changes made on pages.</td>
</tr>
<tr>
<td>Save As</td>
<td>Saves the file in a specified name after editing pages.</td>
</tr>
<tr>
<td>Print &lt;Ctrl + P&gt;</td>
<td>Prints the file displayed in ScanSnap Organizer Viewer.</td>
</tr>
<tr>
<td>Close &lt;Ctrl+W &gt;</td>
<td>Closes the file opened.</td>
</tr>
<tr>
<td>Exit</td>
<td>Exits ScanSnap Organizer Viewer.</td>
</tr>
</tbody>
</table>

**<[Edit] menu>**

<table>
<thead>
<tr>
<th>Edit</th>
<th>Meanings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo &lt;Ctrl + Z&gt;</td>
<td>Undoes the most recent action such as the following.</td>
</tr>
<tr>
<td>Cut &lt;Ctrl + X&gt;</td>
<td>Cuts the selected page.</td>
</tr>
<tr>
<td>Copy &lt;Ctrl + C&gt;</td>
<td>Copies the selected page.</td>
</tr>
<tr>
<td>Paste &lt;Ctrl + V&gt;</td>
<td>Pastes cut or copied page.</td>
</tr>
<tr>
<td>Insert Page</td>
<td>Inserts pages from another file.</td>
</tr>
<tr>
<td>Delete Page &lt;Del&gt;</td>
<td>Deletes the selected page</td>
</tr>
<tr>
<td>Rotate Counterclockwise 90</td>
<td>Rotates the selected page 90 degrees counterclockwise.</td>
</tr>
<tr>
<td>Rotate 180</td>
<td>Rotates the selected page 180 degrees.</td>
</tr>
<tr>
<td>Rotate Clockwise 90</td>
<td>Rotates the selected page 90 degrees clockwise.</td>
</tr>
<tr>
<td>Select All &lt;Ctrl + A&gt;</td>
<td>Selects all the pages.</td>
</tr>
<tr>
<td>Select displayed page only &lt;Esc&gt;</td>
<td>Selects a displayed page only.</td>
</tr>
</tbody>
</table>
## 2. Basic Operations

### [<View> menu>

<table>
<thead>
<tr>
<th>View</th>
<th>Meanings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show All</td>
<td>Shows Pages Panel and Page with ScanSnap Organizer Viewer.</td>
</tr>
<tr>
<td>Show the Page Only</td>
<td>Shows the Page only with ScanSnap Organizer Viewer.</td>
</tr>
<tr>
<td>Show Pages Panel</td>
<td>Shows Pages Panel only with ScanSnap Organizer Viewer.</td>
</tr>
<tr>
<td>Zoom In &lt;Ctrl + +&gt;</td>
<td>Magnifies the image.</td>
</tr>
<tr>
<td>Zoom Out &lt;Ctrl + - &gt;</td>
<td>Shrinks the image.</td>
</tr>
<tr>
<td>Zoom To</td>
<td>Zooms to the specified scaling.</td>
</tr>
<tr>
<td>Hand Tool Scroll</td>
<td>Drags the magnified page to view a different area.</td>
</tr>
<tr>
<td>Marquee Zoom</td>
<td>Zooms in the selected area of the image.</td>
</tr>
<tr>
<td></td>
<td>- Dragging the mouse to select an area on the page magnifies the selected area.</td>
</tr>
<tr>
<td></td>
<td>- Left-clicking on the page magnifies the clicked area according to the magnification level 0</td>
</tr>
<tr>
<td></td>
<td>To shrink the image, hold down the [Ctrl] key while dragging or left-clicking the mouse on the</td>
</tr>
<tr>
<td></td>
<td>image as described above.</td>
</tr>
<tr>
<td>Fit Height</td>
<td>Fits the image to the window height.</td>
</tr>
<tr>
<td>Fit Width</td>
<td>Fits the image to the window width.</td>
</tr>
<tr>
<td>Standard</td>
<td>Shows the image in 100% scaling.</td>
</tr>
<tr>
<td>Fit Page</td>
<td>Fits the whole image to the window size.</td>
</tr>
<tr>
<td>First Page</td>
<td>Shows the first page.</td>
</tr>
<tr>
<td>Previous Page</td>
<td>Shows the previous page.</td>
</tr>
<tr>
<td>Next Page</td>
<td>Shows the next page.</td>
</tr>
<tr>
<td>Last Page</td>
<td>Shows the last page.</td>
</tr>
<tr>
<td>Page Number</td>
<td>Shows a page specified by the number of the page.</td>
</tr>
<tr>
<td>Show PDF check message</td>
<td>Show/hide the following messages when opening a file.</td>
</tr>
<tr>
<td></td>
<td>- Alert for ScanSnap PDF file check</td>
</tr>
<tr>
<td></td>
<td>- Alert for PDF file version check</td>
</tr>
</tbody>
</table>

### [<Window> menu>

<table>
<thead>
<tr>
<th>Window</th>
<th>Meanings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cascade</td>
<td>Cascades open windows.</td>
</tr>
<tr>
<td>Tiled</td>
<td>Tiles open windows horizontally or vertically.</td>
</tr>
</tbody>
</table>

### [<Help> menu>

<table>
<thead>
<tr>
<th>Help</th>
<th>Meanings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>Displays ScanSnap Organizer Help.</td>
</tr>
<tr>
<td>About ScanSnap Organizer Viewer</td>
<td>Displays ScanSnap Organizer Viewer’s version information.</td>
</tr>
</tbody>
</table>
### 2.4.2. Toolbar (ScanSnap Organizer Viewer)

This section explains buttons on the Toolbar in ScanSnap Organizer Viewer.

<table>
<thead>
<tr>
<th>Button</th>
<th>Functions</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Save" /></td>
<td>Saves the changes made on pages.</td>
</tr>
<tr>
<td><img src="image" alt="Print" /></td>
<td>Prints the file displayed in ScanSnap Organizer Viewer.</td>
</tr>
<tr>
<td><img src="image" alt="First Page" /></td>
<td>Shows the first page.</td>
</tr>
<tr>
<td><img src="image" alt="Previous Page" /></td>
<td>Shows the previous page.</td>
</tr>
<tr>
<td><img src="image" alt="Page Number" /></td>
<td>Shows a page specified by the number of the page.</td>
</tr>
<tr>
<td><img src="image" alt="Next Page" /></td>
<td>Shows the next page.</td>
</tr>
<tr>
<td><img src="image" alt="Last Page" /></td>
<td>Shows the last page.</td>
</tr>
<tr>
<td><img src="image" alt="Switch View" /></td>
<td>Switches the window views; “Show All” (Pages Panel and Page View), “Show the Page Only,” and “Show Pages Panel.”</td>
</tr>
<tr>
<td><img src="image" alt="Fit Height" /></td>
<td>Fits the image to the window height.</td>
</tr>
<tr>
<td><img src="image" alt="Fit Width" /></td>
<td>Fits the image to the window width.</td>
</tr>
<tr>
<td><img src="image" alt="Fit Page" /></td>
<td>Fits the image to the window size.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom In" /></td>
<td>Magnifies the page.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Out" /></td>
<td>Shrinks the page.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom To" /></td>
<td>Zooms to the specified scaling.</td>
</tr>
<tr>
<td><img src="image" alt="Hand Tool Scroll" /></td>
<td>Drags the magnified page to view a different area.</td>
</tr>
<tr>
<td><img src="image" alt="Marquee Zoom" /></td>
<td>Zooms in the selected area of the image.</td>
</tr>
<tr>
<td></td>
<td>● Dragging the mouse to select an area on the page magnifies the selected area.</td>
</tr>
<tr>
<td></td>
<td>● Left-clicking on the page magnifies the clicked area according to the magnification level predetermined.</td>
</tr>
<tr>
<td></td>
<td>To shrink the image, hold down the [Ctrl] key while dragging or left-clicking the mouse on the image as described above.</td>
</tr>
</tbody>
</table>
### 2. Basic Operations

<table>
<thead>
<tr>
<th>Button</th>
<th>Functions</th>
</tr>
</thead>
</table>
| ![Undo](image)                              | **Undo**
| ![Delete Page](image)                      | Undoes the most recent action such as the following.                      |
| ![Delete Page](image)                      | ● Cut                                                                      |
| ![Delete Page](image)                      | ● Paste                                                                   |
| ![Delete Page](image)                      | ● Insert / Delete page                                                    |
| ![Delete Page](image)                      | ● Rotate                                                                  |
| ![Delete Page](image)                      | ● Move                                                                    |
| ![Delete Page](image)                      | **Delete Page**                                                           |
| ![Delete Page](image)                      | Deletes the selected page.                                               |
| ![Delete Page](image)                      | In the “Show the Page Only” view mode, it deletes only the displayed page.|
| ![Rotate Counterclockwise 90](image)       | **Rotate Counterclockwise 90**                                            |
| ![Rotate Counterclockwise 90](image)       | Rotates the selected page 90 degrees counterclockwise.                   |
| ![Rotate Counterclockwise 90](image)       | In the “Show the Page Only” view mode, it rotates the displayed page 90 degrees counterclockwise.|
| ![Rotate 180](image)                       | **Rotate 180**                                                            |
| ![Rotate 180](image)                       | Rotates the selected page 180 degrees.                                    |
| ![Rotate 180](image)                       | In the “Show the Page Only” view mode, it rotates the displayed page 180 degrees.|
| ![Rotate Clockwise 90](image)              | **Rotate Clockwise 90**                                                  |
| ![Rotate Clockwise 90](image)              | Rotates the selected page 90 degree clockwise.                           |
| ![Rotate Clockwise 90](image)              | In the “Show the Page Only” view mode, it rotates the displayed page 90 degrees clockwise. |
3. Using ScanSnap Organizer in Various Ways

This chapter describes details of how to use ScanSnap Organizer with its various functions.

3.1. Connecting to ScanSnap

This section explains how to use ScanSnap Organizer to display and arrange images scanned with the ScanSnap.

3.1.1. Preparing

When you use the Left-Click Menu Mode, which is one of the setting options for the [SCAN] button, you need to configure the settings as the following procedure.

There are two setting options for the [SCAN] button:

- **Quick Menu Mode**
  This is a mode in which you scan documents first and then you select an Action from the Quick Menu that appears after scanning.

- **Left-Click Menu Mode**
  This is a mode in which you first select the application you use after scanning and then you scan documents.

For the details, see the “Operator’s Guide” or “Upgrade User’s Guide” for the ScanSnap.

1. Right-click the “ScanSnap Manager” icon on the Taskbar, and choose [SCAN Button Settings] from the menu appeared.

祇 The “Scan and Save Settings” dialog box appears.

![Scan and Save Settings dialog box]
2. Select “ScanSnap Organizer” from the “Application” drop-down list on the “Application” tab.

![ScanSnap Organizer dialog box](image)

Depending on the ScanSnap model you are using, the setting dialog box may differ from the image above. For details on how to set the ScanSnap setting, refer to the “Operator’s Guide” or “Upgrade User’s Guide” for the ScanSnap, that comes with the product.

3. Click the [OK] button.

⇒ The “Scan and Save Settings” dialog box closes.
3. Using ScanSnap Organizer in Various Ways

3.1.2. Scanning

1. Load the document onto the scanner.

2. Press the [SCAN] button.
   - Scanning is started.

   When you scan with the Quick Menu Mode, the Quick Menu appears. Then Select “Scan to ScanSnap Organizer.”

   * The shown image differs depending on the scanner you use.

   When scanning is finished, the “PDF Automatic Conversion Settings” dialog box appears. (Depending on the setting, it may not appear.)

   ![ScanSnap Organizer - PDF Automatic Conversion Settings]

3. If you want PDF files to be converted automatically, click the [Yes] button; if not, click the [No] button.

   - ScanSnap Organizer is capable of making searchable PDF files by embedding textual information in PDF files, which are the image data scanned with the ScanSnap. There are two methods to use this function:
3. Using ScanSnap Organizer in Various Ways

- Manually select necessary PDF files to convert them into searchable files.
- Automatically convert PDF files added in the predetermined folder ([My ScanSnap] folder).

To select the former method, click the [No] button; for the latter, click the [Yes] button.

- The “PDF Automatic Conversion Settings” dialog box can be hidden from view. Mark the “Do not show this message again” checkbox if you do not want to see this dialog box again.

- Every log-on user can use his/her own “PDF Automatic Conversion Settings.” Automatic conversion of added PDF files is executed while the user who added the PDF file into the [My ScanSnap] folder logs on to Windows and whenever any other applications are not running on the computer. If the automatic conversion is not complete by the time the user logs off, it will be restarted when the same user logs on again.

If you want to know what the searchable PDF files are, refer to “Appendix 1. About Searchable PDF Files” on page 80.

You can change the PDF automatic conversion settings later. For details on how to change the settings, refer to “3.4. Configuring Automatic Conversion Settings of PDF Files” on page 54.

When “ScanSnap Organizer” is activated, you will see the thumbnailed image you scanned (when the display mode is [Thumbnails]).

- Scanned images are saved in the [My ScanSnap] folder, which is specified on the [General Settings] tab in the “Options” dialog box. (See page 20.)

It is the [My ScanSnap] folder under [My Documents] by default.
3. Using ScanSnap Organizer in Various Ways

- After scanning, images may not appear immediately or no images may appear while a password is being set.
  If images do not appear after setting a password, select [Refresh] from the [View] menu.
3. Using ScanSnap Organizer in Various Ways

3.1.3. Organizing Files

This section explains the procedure to create a new Cabinet or Folder, and how to move scanned files to the Cabinet or Folder.

The idea is similar to arranging a big pile of documents (files) in the room ([My ScanSnap] folder), purchasing a new shelf (Cabinet) and a new document tray (Folder), and classifying them according to purposes for which the documents are used.

1. Click the [Create new cabinet] button on the toolbar.
   Or, on the [File] menu, select [New] -> [Cabinet].
   ⇨ Under the [My ScanSnap] folder in Folder view, [New Cabinet] is created.

2. Enter a name for the Cabinet.
   Enter the name “Cabinet 1” here.

   In the case that you want to change the name of a cabinet, select the name and click it. Or, select the name, and then select [Rename] on the [File] menu.

3. Select the Cabinet created in Step 1.
3. Using ScanSnap Organizer in Various Ways

4. Click the [Create new folder] button on the toolbar.

   Or, on the [File] menu, select [New] -> [Folder].

   ⇒ Under the Cabinet created in Step 1, [New Folder] is created.

5. Enter a Folder name.

   As an example, create two folders named [Folder 1] and [Folder 2].

   In the case that you want to change the name of a folder, select the name and click it. Or, select the name, and then select [Rename] on the [File] menu.

6. Repeat Steps 3, 4, and 5 to create folders as needed.

7. Select the [My ScanSnap] folder, and then select the file you want to move.

   You can select multiple files at one time when you press and hold down the [Ctrl] or [Shift] key while selecting the files.
8. Drag-and-drop the selected file to the destination folder.

⇒ The selected file is moved to the destination folder.

💡 While holding the [Ctrl] key, drag and drop the file onto the destination folder. Doing so can create a copy of the selected file.

9. Repeat Steps 7, 8 to store files in the destination folders.

💡 Cabinets and Folders created in ScanSnap Organizer as well as the [My ScanSnap] folder appear as icons (Cabinet: ☐️, Folder: 📁, [My ScanSnap] folder: ☐️) in Windows Explorer and My Computer. (It is not applied in Windows Vista)
3. Using ScanSnap Organizer in Various Ways

3.2. Copying/Moving Files, Folders, and Cabinets

This section explains how to copy/move files, Folders, or Cabinets to other Cabinets or Folders in the [My ScanSnap] folder.

1. Select the files you want to copy or move in File view.
   To copy or move Folders/Cabinets, select them in Folder view.
   - You can select multiple files at one time while holding down the [Ctrl] or [Shift] key.
   - When you copy/move a Folder or Cabinet, all the Folders or files in it are also copied/moved.
   - You cannot copy or move any Shortcut to Folder.

2. To copy files, Folders, or Cabinets, select [Copy] on the [Edit] menu, or click the [Copy] button on the toolbar.
   To move files, Folders, or Cabinets, select [Cut] on the [Edit] menu, or click the [Cut] button on the toolbar.

3. Select the destination Cabinet or Folder in Folder view.

   ⇒ The selected file, Folder, or Cabinet is copied/moved to the destination Cabinet or Folder.

In ScanSnap Organizer, if [Folder] is pasted directly under the [My ScanSnap] folder, it is changed to [Cabinet]. Conversely, if [Cabinet] is copied/moved into another [Cabinet] or [Folder], it is changed to [Folder].
3.3. Converting PDF Files into Searchable Ones

ScanSnap Organizer is capable to convert PDF files scanned with the ScanSnap into Searchable PDF. This section describes how to perform the conversion. (For information about the Searchable PDF, see page 80 for details.)

1. Select PDF file(s) to be made searchable in File view.

   Files you cannot convert into Searchable PDF
   ScanSnap Organizer cannot convert the following types of files into Searchable PDF files without performing the procedure below:
   ● For PDF files not created with the ScanSnap
     Scan the documents with the ScanSnap and convert the created PDF files into searchable PDF, or convert them with another application such as Adobe Acrobat.
   ● For files protected by security options such as passwords
     Remove the security options and try again.
   ● For PDF files that bear digital signatures
     ScanSnap Organizer does not convert PDF files that bear digital signatures into searchable ones. Otherwise the digital signatures become invalid. Convert the files into searchable PDF file before applying digital signatures.

2. Click the [Convert into Searchable PDF] button, or, on the [PDF file] menu, select [Convert into Searchable PDF] -> [Execute].
   ➞ The “Searchable PDF conversion” dialog box will appear.

3. Select settings for converting into searchable PDF files.

   Pages
   Select pages to be converted.
   - All pages
     All pages of the selected PDF file(s) are converted.
     (Therefore, this process may require an extended period of time depending on the
number of pages included in the selected file or the number of files selected.)

- **Current page only**
  Thumbnails: Only the currently thumbnailed page is converted.
  List: Not available.

- “**Skip pages with embedded textual information**” checkbox
  Textual information is embedded into the scanned images when PDF files are converted into searchable ones. If this checkbox is marked, only pages not yet made searchable are converted. If the check mark is cleared, all pages including those already searchable are converted.

**Timing**
Select the timing of execution.

- **Execute immediately**
  Conversion is started upon clicking the [OK] button.

- **Execute when the computer is idle**
  Conversion is performed depending on workload of the computer while the user who are using this function logs on Windows. If the conversion is not complete by the time the user logs off, it will be restarted when the same user logs on again.

- “**Display conversion list**” checkbox
  If the checkbox is marked, a list of files to be converted is displayed upon clicking the [OK] button so that you can check the status.
  This checkbox is available only when “Execute when the computer is idle” is marked.

**Other settings**

- **Language for conversion to searchable files**
  You can select a language in which the document to be converted is written.

- **Error handling**
  You can specify what to do in case of a conversion error.
  You can specify the measure only when “Execute immediately” is selected under “Timing.”
  - Ignore the error and continue
    Even if an error occurs, conversion is continued to the end of the process.
  - Ask for confirmation
    If an error occurs during conversion, the confirmation dialog is displayed and conversion is suspended.
  - Stop processing and display error message
    If an error occurs during conversion, an error message is displayed and text
3. Using ScanSnap Organizer in Various Ways

recognizion is stopped halfway.

- If “Execute when the computer is idle” is selected, errors are ignored and conversion is continued to the end of the process.

4. Click the [OK] button.

Conversion will start.

(1) When “Execute immediately” is selected:
The following dialog box appears and conversion starts.

If you click the [Stop] button, conversion is terminated after processing the current page. Then the “Searchable PDF conversion” dialog box appears showing the message “Conversion finished”.

When conversion is complete, the “Searchable PDF conversion” dialog box appears showing the “Conversion finished” message.

If “Conversion failed” indicates any results other than zero, click the [Detailed information] button to check the details shown in the Conversion_Log file.
How to interpret the Log

- The results of conversion are displayed as follows:
  
  **Date** = Date and time of conversion
  
  **File** = Name of the file conversion performed
  
  **Path** = Path to save the file
  
  **Result** = Conversion result
  
  **Cause** = The cause of failure (It is show when the Result is NG or except)

“**Result**” shows the status of conversion. The contents and the meanings are as follows:

- **OK**: PDF conversion is complete without problem.
- **NG**: PDF conversion failed.
- **except**: The file is not targeted for PDF conversion.
- **canceled**: Conversion was canceled halfway through.

“**Cause**” is shown When the “**Result**” is “**NG**” or “**except.**”

The respective causes and their meanings are as follows:

<table>
<thead>
<tr>
<th>Result</th>
<th>Cause</th>
<th>Description</th>
</tr>
</thead>
</table>
| NG     | file not found         | The PDF file is not found. Before retrying conversion, ensure that the file displayed after “File=” exists in the folder displayed after “Path=”.
|        | under file use         | The file is used by another application and conversion to searchable PDF failed. Ensure that the file is available before retrying conversion.
|        | file open error        | The file cannot be opened because it is being used by another application or access is not permitted. Ensure that the file is available and you have the access right before retrying conversion.
|        | file access failure    | The file cannot be accessed or opened because it is being used by another application or access is not permitted. Ensure that the file is available and you have the access right before retrying conversion.
|        | OCR error              | A problem occurred during conversion to searchable PDF. Retry conversion.     |
|        | out of memory          | Conversion failed due to insufficient memory. Exit all programs you are not using before retrying conversion. If still errors occur, install additional memory. |
|        | disk full              | There is not enough space in the disk drive in which the folder including PDF files, the user’s [Temp] folder, or the user’s profile exists. Delete unnecessary files or do something to secure enough disk space before retrying conversion. |
### 3. Using ScanSnap Organizer in Various Ways

<table>
<thead>
<tr>
<th>Result</th>
<th>Cause</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>error</td>
<td>An internal error occurred. Retry conversion.</td>
<td></td>
</tr>
<tr>
<td>except</td>
<td>not ScanSnap PDF</td>
<td>The PDF file was not created with the ScanSnap. ScanSnap Organizer cannot convert it into searchable PDF.</td>
</tr>
<tr>
<td></td>
<td>PDF with password</td>
<td>The PDF file is password-protected and cannot be converted into searchable PDF. Cancel the password before retrying conversion.</td>
</tr>
<tr>
<td></td>
<td>PDF with digital signature</td>
<td>The PDF file is bearing a digital signature. ScanSnap Organizer does not convert it into searchable PDF. Otherwise the digital signature becomes invalid.</td>
</tr>
<tr>
<td></td>
<td>not PDF</td>
<td>The file is not PDF. ScanSnap Organizer cannot convert it into searchable PDF. (This result is displayed only when you specify more than one file to convert; it is not displayed if you specify folders.)</td>
</tr>
</tbody>
</table>

The Conversion_Log file (Conversion_Log.log) is overwritten to be stored in the following folder. If you need to save the log records, save it by selecting [Save As] from the [File] menu. The destination to save the log file is as follows:

**Windows XP and Windows 2000**

```
Drive name such as “C”: \Documents and Settings\(user name)\Application Data\PFU\ScanSnap Organizer\Conversion_Log.log
```

**Windows Vista**

```
Drive name such as “C”: \Users\ (user name)\AppData\Roaming\PFU\ScanSnap Organizer\Conversion_Log.log
```

In case of a conversion failure, do either of the following:
- Scan documents again.
- Perform text recognition in other application such as Adobe Acrobat.
(2) When "Execute when the computer is idle" is selected:

Recognition is performed when the computer is idle.

If the “Display conversion list” checkbox is marked, a list of files to be converted is displayed upon clicking the [OK] button, so that you can check the status.

### Menu bar

- **File**
  - Stop/Delete from the list: Stops conversion of selected files and removes the names of the files from the list.
  - Close: Closes the PDF Conversion List dialog box.

- **Edit**
  - Select All: All files are selected.

- **PDF Conversion**
  - Suspend: Conversion into searchable PDF files is suspended. This item switches to “Restart” when the conversion is suspended. “Suspended” is displayed on the title bar.
  - Restart: The suspended conversion is restarted. This item switches to “Suspend” when the conversion is restarted.

---

Conversion is carried out even if PDF Conversion List is not displayed. Close the PDF Conversion List if you do not have to check the status.

PDF Conversion List can also be displayed by selecting [Start] -> [All Programs] -> [ScanSnap Organizer] -> [PDF Conversion List] (or, with ScanSnap Organizer, select [PDF file] on the menu bar -> [Convert into Searchable PDF] -> [PDF Conversion List]) whenever necessary.

When “PDF Conversion List” dialog box is brought to the front, conversion starts even if the computer is not idle.
3. Using ScanSnap Organizer in Various Ways

• History

Conversion history: Displays the “Job_History” log file on which the PDF Conversion results are described.

How to interpret the Log

- The results of conversion are displayed as follows:
  - Date = Date and time of conversion
  - File = Name of the file conversion performed
  - Path = Path to save the file
  - Result = Conversion result
  - Cause = The cause of failure (It is show when the Result is NG or except)

“Result” shows the status of conversion.

The displayed contents and the meanings are as follows:

<table>
<thead>
<tr>
<th>Result</th>
<th>Cause</th>
<th>Description</th>
</tr>
</thead>
</table>
| NG     | file not found    | The PDF file is not found. Before retrying conversion, ensure that the file displayed after “File=” exists in the folder displayed after “Path=”.
|        | under file use    | The PDF file is being used by another application and the name of the file is moved to the last of PDF Conversion List. Check if the file is available. (Conversion is automatically retried.) |
|        | file open error   | The file cannot be opened because it is being used by another application or access is not permitted. Ensure that the file is available and you have the access right before retrying conversion. |
|        | file access failure | The file cannot be accessed or opened because it is being used by another application or access is not permitted. Ensure that the file is available and you have the access right before retrying conversion. |

“Cause” is shown When the “Result” is “NG” or “except.”

The respective causes and their meanings are as follows:
### 3. Using ScanSnap Organizer in Various Ways

<table>
<thead>
<tr>
<th>Result</th>
<th>Cause</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>OCR error</td>
<td></td>
<td>A problem occurred during conversion to searchable PDF. Retry conversion.</td>
</tr>
<tr>
<td>out of memory</td>
<td></td>
<td>Conversion failed due to insufficient memory. Exit all programs you are not using before retrying conversion. If still errors occur, install additional memory.</td>
</tr>
<tr>
<td>disk full</td>
<td></td>
<td>There is not enough space in the disk drive in which the folder including PDF files, the user’s [Temp] folder, or the user’s profile exists. Delete unnecessary files or do something to secure enough disk space before retrying conversion.</td>
</tr>
<tr>
<td>error</td>
<td></td>
<td>An internal error occurred. Retry conversion.</td>
</tr>
<tr>
<td>except</td>
<td>not ScanSnap PDF</td>
<td>The PDF file was not created with the ScanSnap. ScanSnap Organizer cannot convert it into searchable PDF</td>
</tr>
<tr>
<td></td>
<td>PDF with password</td>
<td>The PDF file is password-protected and cannot be converted into searchable PDF. Cancel the password before retrying conversion.</td>
</tr>
<tr>
<td></td>
<td>PDF with digital signature</td>
<td>The PDF file is bearing a digital signature. ScanSnap Organizer does not convert it into searchable PDF. Otherwise the digital signature becomes invalid.</td>
</tr>
<tr>
<td></td>
<td>not PDF</td>
<td>The file is not PDF. ScanSnap Organizer cannot convert it into searchable PDF. (This result is displayed only when you specify more than one file to convert; it is not displayed if you specify folders.)</td>
</tr>
</tbody>
</table>

The log of PDF file conversion results is kept in the “Job_History” file. The destination to save the log file is as follows:

**Windows XP and Windows 2000**

Drive name such as “C”: \Documents and Settings\ (user name) \Application Data\PFU\ScanSnap Organizer\Job_History.log

**Windows Vista**

Drive name such as “C”: \Users\ (user name) \AppData\Roaming\PFU\ScanSnap Organizer\Job_History.log

When the file size of the log reaches a certain level, it is overwritten. Save the log as necessary on a regular basis.

Open the "PDF Conversion List" dialog box and select [Conversion history] from the [History] menu; the log will be opened with Notepad. Save the log by selecting [Save As] from the [File] menu.

#### Tools

- **View history setting:** Specifies the number of days so that the name of files whose “Status” is “Conversion failed” is removed from PDF Conversion List after the specified number of days are elapsed.
3. Using ScanSnap Organizer in Various Ways

- **Help**
  - **Help:** Displays the ScanSnap Organizer Help.
  - **About ScanSnap Organizer:** Displays the version information of the “PDF Conversion List” dialog box in ScanSnap Organizer.

- **File List**
  - The name of PDF files is displayed.

- **Folder name**
  - The path to the folder, in which PDF files are stored, is displayed.

- **Status**
  - The status of conversion is displayed. The displayed contents and the meaning are as follows:
    - **Waiting:** The task is in standby mode because other tasks are being performed by the computer.
    - **Converting:** Conversion to searchable PDF files is in process.
    - **Conversion failed:** Conversion to searchable PDF files was not successful, or the selected PDF files are incapable of being converted into searchable ones.
    - **Being stopped:** “Stop” was selected during conversion. Conversion to searchable PDF files is being stopped. When the conversion is stopped, the selected file is deleted from the list.
    - **Being suspended:** “Suspend” was selected during conversion. Conversion to searchable PDF files is being suspended. When the conversion is suspended, this column will become blank.

- **Cause**
  - If the “Status” is blank, “Waiting” or “Conversion failed,” the reason why is displayed. The displayed contents and the meaning are as follows:

<table>
<thead>
<tr>
<th>Status</th>
<th>Cause</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank or “Waiting”</td>
<td>The file is in use</td>
<td>The PDF file is being used by another application and the name of the file is moved to the last of PDF Conversion List. Check if the file is available. (Conversion is automatically retried.)</td>
</tr>
<tr>
<td>“Conversion failed”</td>
<td>No files</td>
<td>The PDF file cannot be found. Ensure that the file displayed in the “File name” field exists in the folder displayed in the “Folder name” field before retrying conversion.</td>
</tr>
</tbody>
</table>
### Status

<table>
<thead>
<tr>
<th>Status</th>
<th>Cause</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>“Conversion failed”</td>
<td>Impossible to open the file</td>
<td>The file cannot be opened because it is used by another application or access is not permitted. Ensure that the file is available and you have the access right before retrying conversion.</td>
</tr>
<tr>
<td>File access unsuccessful</td>
<td>The file cannot be accessed or opened because it is used by another application or access is not permitted. Ensure that the file is available and you have the access right before retrying conversion.</td>
<td></td>
</tr>
<tr>
<td>OCR unsuccessful</td>
<td>An error occurred during conversion into searchable PDF. Retry conversion.</td>
<td></td>
</tr>
<tr>
<td>Insufficient memory</td>
<td>Conversion failed due to insufficient memory. Exit all programs you are not using before retrying conversion. If still errors occur, install additional memory.</td>
<td></td>
</tr>
<tr>
<td>Insufficient disk space</td>
<td>There is not enough space in the disk drive in which the folder including PDF files, the user’s [Temp] folder, or the user’s profile exists. Delete unnecessary files or do something to secure enough disk space before retrying conversion.</td>
<td></td>
</tr>
<tr>
<td>An error occurred</td>
<td>An internal error occurred. Retry conversion.</td>
<td></td>
</tr>
<tr>
<td>Not ScanSnap made PDF</td>
<td>The PDF file was not scanned with the ScanSnap and ScanSnap Organizer cannot convert it into the searchable PDF file.</td>
<td></td>
</tr>
<tr>
<td>Password protected</td>
<td>The PDF file is password-protected and cannot be converted into searchable PDF. Cancel the password before retrying conversion.</td>
<td></td>
</tr>
<tr>
<td>Bearing a digital signature</td>
<td>The PDF file is bearing a digital signature is applied to the file. ScanSnap Organizer cannot convert it into searchable PDF. Otherwise the digital signature becomes invalid.</td>
<td></td>
</tr>
</tbody>
</table>

- **Pages**
  The number of pages to be converted is displayed. Note that the number of pages cannot be displayed if the PDF file is protected by security features such as a password.

- **Date Listed**
  The date (and time) on which the PDF files were listed in PDF Conversion List.

- **Date Finished**
  The date (and time) on which the conversion of PDF files was completed.
3. Using ScanSnap Organizer in Various Ways

- If either of the following conditions is met, the name of the file is automatically deleted from the list.
  - Files successfully converted into searchable PDF.
  - Files that “Conversion failed” appears under “Status” on the “PDF Conversion List,” and the elapsed number of days starting on “Date Finished” exceeds the number of days specified on “View setting” dialog box ([Tools] menu -> [View history setting]).
- When “PDF Conversion List” dialog box is brought to the front, conversion starts even if the computer is not idle.

Note for moving/renaming folders and files

When you want to move/rename folders and/or files during the period from when the PDF file is posted on the “PDF Conversion List” dialog box until when the file is converted, perform the operation on ScanSnap Organizer.

If you use Windows Explorer to move/rename folders and/or files during the period, ScanSnap Organizer will fail to find such files. It may cause failures during conversion or incorrect conversion executed on wrong files.

Files that cannot be converted into searchable PDF files

The PDF files that are protected by security features such as a password and/or bearing digital signatures cannot be converted into searchable PDF files even if they are scanned with the ScanSnap.

⇒ When conversion is complete, is displayed on the lower left of the thumbnail.

- PDF files being converted into searchable PDF files are displayed with the text mark (""") in yellow and the displayed thumbnail is changed to the icon. The PDF file cannot be operated while it is displayed as an icon.
- Depending on the files, conversion described above may require an extended period of time. In such case, it is recommended to select “Execute when the computer is idle.”
- If you select “Execute when the computer is idle” for searchable PDF conversion and log off Windows before conversion is complete, conversion restarts after the next logging-on according to the following conditions:
  - When 10 minutes passed after logging on
  - When you display the “PDF Conversion List” dialog box.
  - When a file is added in “PDF Conversion List.” (In the case that you scan with the
ScanSnap, the conversion restarts 3 minutes after scanning.)

- The following kinds of documents may be converted improperly:
  - Handwritten documents
  - Documents including smaller characters, scanned in low quality
  - Skewed documents
  - Documents written in languages other than the specified "Language for conversion to searchable files"
  - Documents including texts written in Italic characters
  - Superscript/subscript letters and complex mathematical formulas
  - Characters are written against an unevenly-colored or patterned background
    * Characters to which effects (Shadow, Outline, and the like) are applied
    * Shaded characters
  - Documents of complex layout as well as documents including unreadable characters (due to print-through and smudges)
    (It may take an extended period of time to scan documents described above.)

  These documents may be correctly converted if scanned at a higher resolution and/or in different Color mode.

- When PDF files are converted into searchable ones, textual information is embedded in the PDF files. Thus, the PDF files are updated.
3.4. Configuring Automatic Conversion Settings of PDF Files

This section explains how to configure the settings to automatically convert PDF files scanned with the ScanSnap and added in the [My ScanSnap] folder into searchable PDF files. (See page 80 for details.)

1. From the [PDF file] menu, select [Convert into Searchable PDF] -> [Automatic Conversion Setting].
   ⇒ The “Options” dialog box appears.

2. Mark the “Automatically make PDF files searchable after the PDF files are added to the My ScanSnap folder” checkbox.

3. Select the “Language for conversion to searchable files.”

4. Mark the “Skip pages with embedded textual information” checkbox if you want to convert only pages not yet made searchable.

5. If you want to display a confirmation message to switch automatic OCR ON/OFF (automatic conversion to searchable PDF files) upon ScanSnap Organizer startup, mark the “Display the message to confirm the settings at ScanSnap Organizer startup” checkbox.

6. Click the [OK] button.
   ⇒ The “Options” dialog box closes.
● If the “Automatically make PDF files searchable after the PDF files are added to the My ScanSnap folder” checkbox is marked, “Automatically convert added PDFs into searchable PDFs” will appear on the title bar on the Main screen (Operating window) when the [My ScanSnap] folder is selected.

● Any files saved while this checkbox is unmarked are not targeted for automatic conversion. If you want to convert those files, select them to convert.

● This function converts all the pages of PDF files. If you want to specify pages to convert them, select the files and convert those pages.

● If you mark the “Skip pages with embedded textual information” checkbox, you can shorten the processing period because it skips conversion on pages already made searchable.

● Automatic conversion of added PDF files is executed while the user who added the PDF file into the [My ScanSnap] folder logs on Windows and whenever any other applications are not running on the computer. If the automatic conversion is not complete by the time the user logs off, it will be restarted when the same user logs on again according to the following conditions:
  - When 10 minutes passed after logging on
  - When you display the “PDF Conversion List” dialog box
  - When a file is added in “PDF Conversion List” (when you scan with the ScanSnap, the conversion restarts 3 minutes after scanning.)

● Through this conversion procedure, textual information is embedded in PDF files. Thus, the PDF files are updated.

● You can check the status of PDF file conversion from the “PDF Conversion List” dialog box.

● The PDF files that are protected by security features such as a password and/or bearing a digital signature cannot be converted into searchable PDF files even if they are scanned with the ScanSnap.
3.5. Searching Files

This section explains how to search PDF files.

1. **Click on the [Search]** ☰ button on the toolbar.
   
   Or, select the [Search] from the [PDF file] menu.
   
   ⇒ The “Search PDF files” dialog box will appear.

   ![ScanSnap Organizer - Search PDF files dialog box]

2. **Enter the words you want to search.**
   
   Mark the “Only the fully matching words are searched for” check box if you want to search only the words that precisely match with what you have entered.

3. **Designate the word and location you want to search.**
   
   You can designate one of the following as the location:
   
   - My ScanSnap
   - Cabinet (If any.)
   - Shortcut to folder (if any.)
   - Selected folder
   - Browse (Any cabinet or folder under the [My ScanSnap] folder.)

4. **Click the [Search] button.**
   
   ⇒ Adobe Acrobat is activated and searching is started to find the word you input.

5. **The search result is shown.**

   - The search function can be used only when Adobe Acrobat 7.0 or later is installed in your computer.
   - The search result is displayed in Adobe Acrobat; use Adobe Acrobat to display and find the search results.
   - For details on searching, refer to Help in Adobe Acrobat.
3. Using ScanSnap Organizer in Various Ways

3.6. Creating/Deleting Shortcuts to Folders

This section explains how to create shortcuts to any folders directly under the [My ScanSnap] folder, and how to delete the shortcuts.

3.6.1. Creating Shortcuts to Folders

1. Click the [Create shortcut to ScanSnap Organizer folder] button on the toolbar.
   Or, select the [Shortcut to folder] from the [File] menu.
   ⇒ The “Browse for Folder” dialog box will appear.

2. Select any folder to which you want to create a shortcut, and click the [OK] button.

   ![Browse for Folder dialog box]

   The shortcut to the [My ScanSnap] folder, which is specified on the [General Settings] tab in the “Options” dialog box, cannot be created. (The path is set to the “My ScanSnap” folder under “My Documents” by default.) (See page 20.)

   ⇒ A shortcut to the selected folder is added directly under the [My ScanSnap] folder on Folder view, and you can browse in the folder using ScanSnap Organizer.

57
3.6.2. Deleting Shortcuts to Folders

1. Select the shortcut you want to delete on Folder view.

2. Select [Delete shortcut to folder] from the [File] menu.
   ⇒ The selected shortcut is deleted and no longer appears on Folder view.

💡 This operation deletes only the Shortcut to folder; the folder itself is not affected.
3. Using ScanSnap Organizer in Various Ways

3.7. Importing Files

This section explains how to import (copy) files in folders that are not managed with ScanSnap Organizer to any Cabinet or Folder in the [My ScanSnap] folder.

1. In Folder view, select the Cabinet or Folder you want to copy files to.
   (Files will be copied here.)

   ⇒ The “Open” dialog box appears.

3. Select the file, and click the [Open] button.
   ⇒ The file is copied to the Cabinet or Folder selected in Step 1.

When the copied file is not shown in File view immediately, please select [Refresh] on the [View] menu.
3.8. Exporting Files

This section explains how to export (copy) files in the [My ScanSnap] folder to another folder that is not managed with ScanSnap Organizer.

1. In File view, select the file.

   ⇒ The “Browse for Folder” dialog box appears.

3. Select the destination folder for the file, and click the [OK] button.
   ⇒ The file selected in Step 1 is copied to the folder.

You cannot export files to the [My ScanSnap] folder, which is specified on the [General Settings] tab of the “Options” dialog box. (The path is set to the “My Scan Snap” folder under “My Documents” by default.) (See page 20.)
3.9. Sending Files by E-mail

This section explains how to send the selected files attached to e-mail.

1. In File view, select a file you want to attach to an e-mail message.

2. Drag the selected file on “Scan to E-mail” icon in the Actions menu.

The e-mail program specified in Internet Explorer opens with the selected files attached to a message.

💡 You can also open the e-mail program with the selected files attached by either of the following procedures:

- Click the [Scan to E-mail] button on the Toolbar.
- Click the “Scan to E-mail” icon in the Actions menu.
- Right-click on the selected file and click [Actions] -> [Scan to E-mail] in the pop-up menu.
- In the menu bar, select [Actions] -> [Scan to E-mail]
3. When the “Scan to E-mail – Set a password” dialog box appears, enter the password and click [OK].

When you don’t need to set a password to open the PDF file attached to the e-mail message, click the [Cancel] button. Then click [Yes] which is shown on the “Do you want to continue the process without setting ‘Document Open Password’ for those PDF files?” dialog box.

- The “Scan to E-mail – Set a password” dialog box appears only when the following conditions are met.
  - Selected files are the ones that can be password protected.
- Only the PDF files created with the ScanSnap can be password-protected by ScanSnap Organizer.
- You cannot set a password for files that “Document Open Password”, digital signatures are already applied to.

4. Operate the e-mail program to send the e-mail.

- An e-mail program selected in the "E-mail" drop-down list on the [Programs] tab of the "Internet Options" dialog box will be used; to display the "Internet Options" dialog box, select the [Tools] menu within the Internet Explorer browser, and then select [Internet Options]. An e-mail program that cannot be set here is not available.
  
  Operations with the following e-mail programs have been verified.
  - Microsoft® Windows® Mail (supplied as a part of Windows Vista)
  - Microsoft® Outlook® 2003 / 2007
  - Microsoft® Outlook Express 6
  - Eudora 7.1.0.9
  - Thunderbird Version 1.5.0.9

  * Start Thunderbird to be ready to send/receive E-mail before performing the Scan to E-mail function.

- Even an e-mail program selected in the "E-mail" drop-down list on the [Programs] tab of the "Internet Options" dialog box may not interact accurately. In such case, contact the e-mail program selling agency.
  
  Although some e-mail programs may not display the size of the attached file properly, the size of the actually attached file is correct.

- It has been confirmed that attached file extensions are changed if sending attached files by e-mail failed when the following conditions are met.
3. Using ScanSnap Organizer in Various Ways

- The operating system you are using is Windows XP (Professional, Home Edition).
- You have set Hotmail as the associated e-mail program.

(File extensions are changed to those including a character "^".) This problem occurs when a combination of Window XP and Hotmail is used. When you send attached files by e-mail through Windows Explorer, the same problem will occur. Use other e-mail programs with which correct operations are verified (as of July 2007).
3.10. Printing

This section explains how to print the selected files using a printer.

There are three methods of printing as follows:

- Printing only files that can be thumbnailed
- Printing files including files that cannot be thumbnailed
- Printing files with ScanSnap Organizer Viewer

If the PDF file is not allowed to print, even though the file is thumbnailed, the dialog box for printing files including files that cannot be thumbnailed appears.

3.10.1. Printing only files that can be thumbnailed

1. In File view, select the file.

2. Drag the selected file on “Scan to Print” icon in the Actions menu.

⇒ The “Scan to Print” dialog box appears.
You can also open the “Scan to Print” dialog box by either of the following procedures:

- Click the [Scan to Print] button on the Toolbar.
- Click the “Scan to Print” icon in the Actions menu.
- Right-click on the selected file and click [Actions] -> [Scan to Print] in the pop-up menu.
- In the menu bar, select [Actions] -> [Scan to Print].
- Select [Print] in the [File] menu.

You can select the following options in the dialog box.

**Preview**

An image of the selected file is displayed. The shaded area shows a non-printable area.

- The name of the selected file is shown. You can select the file to be previewed from the drop-down list.
- Shows the first page.
- Shows the previous page.
- Shows the next page.
- Shows the last page.
- Shows the “current page number / total page number.” You can type any number to show any page.
- Zooms in or out the displayed image according to the predefined magnification levels.
3. Using ScanSnap Organizer in Various Ways

Name
You can select a printer by clicking ▼ on the right side of the drop-down list.

[Properties] button
Displays the properties of the printer you selected in the “Name” drop-down list. If there are similar setting items to the ones on the “Scan to Print” dialog box, the settings on the “Scan to Print” dialog box have priority over the settings on these properties.

Copies
You can specify the number of copies you want to print. Select a number between 1 and 99.

Same size / Scaling down
You can select an output size of the images to be printed; you can shrink images to fit the output paper size when images to be printed are larger than the specified paper size or print them in original size.

Shrink to paper size:
Shrinks images to fit the output paper size when images to be printed are larger than the specified paper size. Those images smaller than the paper size are printed in original size.

Same size:
Prints images in original size regardless of the output paper size. When images are larger than the paper size, images that do not fit on the paper are cropped.

"Allow automatic rotation" checkbox
Images are rotated according to the length-to-width ratio of images so that they can be printed in either portrait orientation or landscape orientation, whichever best fits.

"Center the image and print" checkbox
If you marked this checkbox when printing a document smaller than the paper, images are centered and printed. Images will be printed on the upper left without the checkbox marked.

"All" radio button
This button being selected, all the pages are targeted for printing.

"Current page" radio button
This button being selected, only the page displayed in the ScanSnap Organizer Main window is targeted for printing. When you click the button, the preview shows the page targeted.

"Pages" radio button
This button being selected, you can specify the page range to print.

[Print] button
Clicking this button prints images based on settings selected in this dialog box.

[Cancel] button
Clicking this button cancels all changes made in this dialog box and quits the printing process.
3. Using ScanSnap Organizer in Various Ways

[Help] button
Clicking this button shows the Help for the Print dialog box.

When you select more than one PDF file to print, all the pages of those files will be printed.

3. Click the [Print] button to start printing with the printer you selected.
   If you click the [Cancel] button, the printing is canceled.

3.10.2. Printing files including files that cannot be thumbnailed

1. In File view, select the file.

2. Drag the selected file on the “Scan to Print” icon in the Actions menu.
   ⇒ The confirmation dialog box appears.

   ![ScanSnap Organizer - Scan to Print](image)

You can also open the “Scan to Print” dialog box by either of the following procedure:

- Click the [Scan to Print] button on the Toolbar.
- Click the “Scan to Print” icon in the Actions menu.
- Right-click on the selected file and click [Actions] -> [Scan to Print] in the pop-up menu.
- In the menu bar, select [Actions] -> [Scan to Print].
- Select [Print] in the [File] menu.

3. Click the [Yes] button, and then printing starts.
   Printing is performed in the application associated with the file extension using the default printer.
   Clicking the [No] button cancels the printing process.

About Printer
If you want to print files that cannot be thumbnailed with printers other than the default printer or you want to specify the number of copies, print them from an application associated with each file.
You can start the associated application by double-clicking on the file in the File view.
3. Using ScanSnap Organizer in Various Ways

- If you want to print PDF files with “Document Open Password”, which is not thumbnailed, you need to enter the password in the password dialog box of the application associated with the file such as Adobe Acrobat.
- You cannot print PDF files that are not allowed printing.

3.10.3. Printing files with ScanSnap Organizer Viewer

1. In ScanSnap Organizer Viewer, click the [Print] button on the toolbar.
⇒ The “Scan to Print” dialog box appears.

Selecting [Print] in the [File] drop-down menu also show the “Scan to Print ” dialog box.

For details of each item on the dialog box, refer to the explanations of the “Scan to Print” dialog box in “3.10.1. Printing only files that can be thumbnailed” (page 64).

2. Click the [Print] button to start printing with the printer you selected.
If you click the [Cancel] button, the printing is canceled.
3.11. Deleting Cabinets, Folders, and Files

This section explains how to delete unnecessary Cabinets, Folders, and files.

1. Select the Cabinet, Folder, or file you want to delete.
   - To delete Cabinets or Folders, use Folder view;
   - to delete files, use File view.

   - When deleting files, you can select multiple files at one time while holding down the [Ctrl] key or [Shift] key.
   - If you delete Cabinets and/or Folders, all the files and Folders included in the Cabinets and/or Folders are also deleted.

2. Click the [Delete] button on the toolbar.
   - Or, select [Delete] on the [File] menu to delete Cabinets, Folders, or files.
     - The “Confirm File Delete,” “Confirm Folder Delete” or “Confirm Multiple File Delete” window appears.

3. Click the [Yes] button.
   - The selected Cabinet, Folder, or file is deleted.
3.12. Renaming Files

This section explains how to rename the selected files.

1. **Select a file you want to rename.**
   Use the combination of the [Ctrl] key or the [Shift] key to make multiple selection; select files while holding down the [Ctrl]/[Shift] key.

2. **Select [Rename] from the [File] menu.**
   ⇒ The “Rename” dialog box appears.

   **When “List” or “Thumbnails” are displayed with “File Name” on the [View] menu marked, select one file, and then select [Rename] from the [File] menu. By doing so, the file name becomes editable (but the “Rename” dialog box will not appear); rename the file directly.**

3. **Enter a new file name.**
   ① **When one file is selected:**
   
   Enter a new file name in the following dialog box.

   ![ScanSnap Organizer - Rename](image)

   - **Name:**
     Enter a file name in the “Name:” field.
     Note that the following characters cannot be used.
     \ / : * ? “ < > |

   - **[OK] button:**
     Click the [OK] button to apply the new name to the selected file.

   - **[Cancel] button:**
     Click the [Cancel] button to cancel renaming the selected file.

   ℹ️ If the entered name already exists in the same folder, an error message appears.
2. **When multiple files are selected:**

Enter a new file name in the following dialog box.

- **Name:**
  Enter a file name in the [Name] field. Note that the following characters cannot be used.
  \/:*?“<>|

- **Append the name with date created**
  Select this button to append “_ (under bar) and the date created of the file” to the file name.

  **yyyy_MM_dd_HH_mm_ss**
  Date created is added to the file name using the date format of “_yyyyMMddHHmmss.”

  **yyyyMMddHHHmmss**
  Date created is added to the file name using the date format of “_yyyyMMddHHmmss.”

  If the entered name already exists in the same folder, a serial number, which starts with “_001” is added to the name.
3. Using ScanSnap Organizer in Various Ways

- **Append the name with a serial number**
  Select this button to append “_” (under bar) and a serial number.
  Consecutive number:
  Click “▼” to show the drop-down list of consecutive numbers.
  You can select a one- to six-digit number.

- **[OK] button:**
  Click the [OK] button to apply the new name to the selected file.

- **[Cancel] button:**
  Click the [Cancel] button to cancel renaming the selected file.

4. Click the [OK] button.
   - The selected file is renamed.
     - The file extension is not changed when the file name is changed.
3. Using ScanSnap Organizer in Various Ways

3.13. Editing Files
This section explains how to edit the ScanSnap-created-files with ScanSnap Organizer Viewer.

3.13.1. Viewing Files with ScanSnap Organizer Viewer
When you view and edit PDF/JPEG files with ScanSnap Organizer Viewer, start up ScanSnap Organizer Viewer by either of the following operations to open the files:

- Double-clicking a file in the main window of ScanSnap Organizer.

  You need to select the “ScanSnap Organizer Viewer” for the Mouse operation from the [Tools] menu -> [Options] -> the “General Settings” tab in advance.

- Selecting files and clicking [ScanSnap Organizer Viewer] in the [File] drop-down menu in ScanSnap Organizer.

3.13.2. Rotating Pages
When a page is shown in a wrong orientation or when you want to change the orientation of a page, rotate the page, following the procedure below:
(This section explains how to rotate the page 90 degrees clockwise as an example.)

1. Open the target file with ScanSnap Organizer Viewer.
2. Select pages you want to rotate. You can select more than one page.
3. Click [Rotate Clockwise 90] in the [Edit] drop-down menu, or click the [Rotate Clockwise 90] button on the toolbar.

⇒ The page is rotated in the specified direction.

### 3.13.3. Deleting Pages

To delete unnecessary pages, perform the following procedure:

1. Open the target file with ScanSnap Organizer Viewer.
2. Select the page you want to delete.

⇒ The “Delete Page” message appears.
4. Click the [Yes] button.

⇒ The selected page is deleted.
3. Using ScanSnap Organizer in Various Ways

3.13.4. Moving Pages

To move pages, perform the following procedure:

1. Open the target file with ScanSnap Organizer Viewer.

2. In the Pages Panel, select the thumbnail of a page you want to move and drag it to the new place. Then, drop the thumbnail on a desired location, which is indicated by a blue thin bar. You can select more than one page to move.

> The page is moved and the number of page is updated.
3. Using ScanSnap Organizer in Various Ways

3.13.5. Inserting Pages

To insert pages from one file to another, there are two operations below:
- Inserting whole pages of a file
- Inserting selected pages

This section explains how to insert selected pages.

For how to inserting whole pages of a file, refer to ScanSnap Organizer Help.

1. With ScanSnap Organizer Viewer, open files that your operation target to.

Make sure that those files are tiled on ScanSnap Organizer Viewer, and that the Pages Panel of them is displayed.

To display files tiled
Click [Tiled] in the [Window] drop-down menu, and then select how to display.

To display Pages Panel
Click the [Switch View] button ( ) to change the display mode; use either of the following modes:
- Show All (Pages Panel and Page View) ( )
- Show Pages Panel ( )

2. In the Pages Panel of a file, select the thumbnail of a page you want to insert to another, drag it to the Pages Panel of the target file. Then, drop the thumbnail on a desired location, which is indicated by a blue thin bar. You can select more than one page to insert.

The page dragged and dropped is inserted (copied) in the target file.
3. Using ScanSnap Organizer in Various Ways

3.14. Displaying ScanSnap Setup Dialog box

This section explains how to display the ScanSnap configuration dialog box directly from the ScanSnap Organizer screen.

1. Click the [SCAN Button Settings] button on the toolbar.

   You can also open the dialog box by selecting [SCAN Button Settings] from the [Tools] menu.

   ⇒ The “ScanSnap Manager - Scan and Save Settings” dialog box appears.

2. Change settings as you like and click the [OK] button.

   ⇒ The changes you made are saved.

Depending on the ScanSnap model you are using, the setup dialog box may differ from the image above.
For details on how to configure the ScanSnap setting, refer to the “Operator’s Guide” or “Upgrade User’s Guide” for the ScanSnap, that comes with the product.
3.15. Updating Online

In an effort to improve the usability and functionality of ScanSnap Organizer, program updates are carried out timely. ScanSnap Organizer can automatically detect whether the latest program (Update Pack) is available and update the program.

Update Packs are made available without notice. We recommend that you update your program regularly.

When updating ScanSnap Organizer, follow the instructions below.

- When updating, it is essential that Internet Explorer is installed in a system which can access the Internet.
- You need to log in with "Administrator" privilege.

1. On the [Help] menu, select [Online Update].

   ➞ A message window to confirm whether or not to update ScanSnap Organizer appears.

2. Click the [Yes] button.

   ➞ If any update is available, a message window to confirm the download and installation of the program appears.
3. Using ScanSnap Organizer in Various Ways

If the latest update has already been installed, the message below appears.

Click the [OK] button to close the message.

3. Click the [Install] button.

When you click the [Information] button, Internet Explorer opens and information about the latest update for ScanSnap Organizer appears.

⇒ Installation starts, and the “Welcome to the InstallShield Wizard for ScanSnap Organizer” dialog box appears.

Follow the instructions on the screen to install.
Appendix 1. About Searchable PDF Files

(1) What is a searchable PDF file?

When a paper document is scanned and stored in the form of PDF file, all information in the document such as text, pictures, and charts is output as one image. In such cases, characters in the scanned document are not searchable because they are the image without textual information.

This being the case, you process the image data with OCR (text recognition) software to retrieve textual information from the image and transparently superimpose the information onto the image data. By doing so, the image data can be stored as a PDF file with textual information. Although such a PDF file appears to be image data, it has been made searchable, like the text file, with textual information superimposed.

Only files scanned with the ScanSnap can be converted. For details on how to convert PDF files into searchable PDF files, see "3.3. Converting PDF Files into Searchable Ones." (page 42)
(2) About the operation

You can convert files into searchable PDF files using any of the following methods.

A. With the ScanSnap, perform a scan and conversion at the same time in order to output the searchable PDF files.

<table>
<thead>
<tr>
<th>You can set the setting at:</th>
<th>The [File option] tab on the ScanSnap Manager.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target Pages:</td>
<td>All pages or the First page.</td>
</tr>
<tr>
<td>Advantage:</td>
<td>● It can save you from having to convert files afterwards.</td>
</tr>
</tbody>
</table>
| Disadvantage:               | ● It takes an extended period of time to scan files.  
                                  ● The setting cannot be changed for every file; all files are affected.  
                                  ● You can only select “All pages” or the “First page” to convert. |

B. Activate ScanSnap Organizer and perform automatic conversion.

<table>
<thead>
<tr>
<th>You can set the setting at:</th>
<th>The [PDF file] menu on ScanSnap Organizer. Select [Convert into Searchable PDF] -&gt; [Automatic Conversion Setting]. Or, click the [Yes] button to turn the “Automatic OCR” ON in the “PDF Automatic Conversion Settings” dialog box that appears at start-up.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target Pages:</td>
<td>All pages.</td>
</tr>
</tbody>
</table>
| Advantage:                  | ● Conversion will always be performed automatically.  
                                  ● It won’t take long to complete scanning.  
                                  ● You don’t have to worry how long it may take to convert files because conversion is performed when your using computer is idle. |
| Disadvantage:               | ● You cannot designate pages/files to be converted.  
                                  ● It takes longer because “All pages” of every file are converted.  
                                  ● The setting cannot be changed for every file; all files are affected. |

C. Activate ScanSnap Organizer and perform conversion by selecting files or a folder.

<table>
<thead>
<tr>
<th>You can set the setting at:</th>
<th>The [PDF file] menu on the ScanSnap Organizer. Select [Convert into Searchable PDF] -&gt; [Execute].</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target Pages:</td>
<td>All pages, or designated pages when the file is selected in the File view (Thumbnails).</td>
</tr>
</tbody>
</table>
| Advantage:                  | ● You can select files to be converted.  
                                  ● It won’t take long to complete scanning.  
                                  ● You can select timing to perform conversion. (Execute immediately/Execute when the computer is idle)  
                                  ● You don’t have to worry how long it may take to convert files if you select to convert files when the computer is idle.  
                                  ● You can designate pages to be converted. |
| Disadvantage:               | ● You have to perform scanning and conversion separately. |
Each method has advantages and disadvantages as described above. Use a method that meets your needs. We hope that you find the following descriptions informative to determine the method.

<table>
<thead>
<tr>
<th>Conditions</th>
<th>Recommended conversion</th>
<th>Final state of PDF file</th>
</tr>
</thead>
<tbody>
<tr>
<td>When you don’t have to make PDF files searchable.</td>
<td>NA</td>
<td>Not searchable.</td>
</tr>
<tr>
<td>• When only PDF files that consist of images without textual information are handled.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• When you don’t have to search files.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• When you have to use applications that do not support searchable PDF files.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>When you want to make the PDF file searchable to search the file immediately after scanning, even though conversion takes time.</td>
<td>Method A: With the ScanSnap, perform a scan and conversion at the same time in order to output the searchable PDF files.</td>
<td>Searchable immediately after scanning.</td>
</tr>
<tr>
<td>When you want to scan files quickly and make PDF files searchable.</td>
<td>Method B: Activate ScanSnap Organizer and perform automatic conversion.</td>
<td>Not searchable immediately after scanning.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Searchable after conversion.</td>
</tr>
<tr>
<td>When you want to convert PDF files separately after scanning.</td>
<td>Method C: Activate ScanSnap Organizer and perform conversion by selecting files or a folder.</td>
<td>Not searchable immediately after scanning.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Searchable after conversion.</td>
</tr>
<tr>
<td>When you want to designate pages to be converted into a searchable file.</td>
<td>Method A With the ScanSnap, perform a scan and conversion at the same time in order to output the searchable PDF files. (First pages)</td>
<td>Searchable immediately after scanning.</td>
</tr>
<tr>
<td></td>
<td>Method C: Activate ScanSnap Organizer and perform conversion by selecting files or a folder. (Designated current pages)</td>
<td>Not searchable immediately after scanning.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Searchable after conversion (Searching character strings included in the designated pages.)</td>
</tr>
</tbody>
</table>
### Appendix 1. About Searchable PDF Files

<table>
<thead>
<tr>
<th>Conditions</th>
<th>Recommended conversion</th>
<th>Final state of PDF file</th>
</tr>
</thead>
</table>
| When you want to search PDF files but don’t have enough time to convert files. | Method A  
With the ScanSnap, perform a scan and conversion at the same time in order to output the searchable PDF files (First pages) | Searchable immediately after scanning.  
(Searching character strings included in the first pages.) |
| Method C: Activate ScanSnap Organizer and perform conversion by selecting files or a folder.  
(Selected files, designated current pages, Execute immediately) | Not searchable immediately after scanning.  
Searchable after conversion.  
(Searching character strings included in the designated pages.) |  |

* Recommended conversion methods A, B, and C in the table correspond to those in the previous page.
Index

A

Actions ...................................................... 20, 28
Automatic Conversion ....................... 6, 19, 36, 54

B

Buttons ............................................................ 24
Buttons (ScanSnap Organizer Viewer) .... 32

C

Cabinet ......................................................11, 38
Cause ............................................................. 50
Connecting to ScanSnap ....................... 34
Convert into Searchable PDF .......... 14, 22, 42
Copy ................................................................. 12, 41

D

Delete ....................................................11, 25, 33, 69
Deleting Pages ............................................. 74
Deleting Shortcuts ........................................ 58
Digital Signature mark .................... 26, 27

E

Edit menu ..................................................... 12
E-mail ..............................................................61
E-mail programs ........................................ 61, 62
E-mail tab ...................................................... 23
Execute immediately ..................... 14, 43, 44
Execute when the computer is idle 14, 16, 43, 47
Exit ............................................................ 11, 30
Export .......................................................... 11, 60

F

File menu ........................................................ 11
File Name ..................................................... 12
Fit Height .........................................................32
Fit Page ......................................................... 32
Fit Width ......................................................... 32
Fixed password ........................................... 27
Folder ........................................................ 11, 39

G

General Settings tab .............................. 21

H

Help menu ....................................................... 23

I

Import ........................................................ 11, 59
Information about the latest update .......... 79
Inserting Pages ......................................... 76

L

Left-Click Menu Mode ........................... 34
List view ........................................................ 13
Lock mark ...................................................... 26
Index

M

Main Window .................................................... 8
Mouse operations ........................................... 27
Move ............................................................... 41
Moving pages.................................................. 75
My ScanSnap folder.................................. 19, 21

N

New......................................................11, 38, 39

O

Online Update................................................. 23
Operating Window ............................................ 8
Options ............................................... 21, 22, 23
Organizing Files.............................................. 38

P

Password ...................................... 27, 42, 51, 62
PDF automatic conversion tab........................ 22
PDF Conversion List ........................... 17, 18, 47
PDF file menu ................................................. 14
Pop-up Thumbnail..................................... 12, 25
Print .....................................................11, 24, 64
Print (ScanSnap Organizer Viewer) ........... 30, 32

Q

Quick Menu..................................................... 36
Quick Menu Mode.................................. 34, 36

R

Rearrange Folders ................................................. 13
Rearranging Files ............................................. 13
Refresh.....................................................................14
Rename......................................................... 11, 70
Rotate............................................................... 33
Rotating pages................................................... 73

S

Save (ScanSnap Organizer Viewer).............. 32
SCAN Button Settings ............................ 25, 27, 77
Scan to E-mail................................................ 61
Scan to Print........................................... 24, 64, 67
Scanning.......................................................... 36
ScanSnap folder............................................... 4
ScanSnap Organizer Viewer .......................... 29
Search.................................................... 20, 24, 56
Searchable PDF Files................................. 80
Send files by E-mail......................................... 61
Shortcut to folder ....................................... 11, 24, 57
Starting ScanSnap Organizer ...................... 6
Status ........................................................18, 50
Switch View (ScanSnap Organizer Viewer).... 32
System Requirements .......................................5

T

Text mark.............................................................26, 27
Textual information ....................................43, 80
Thumbnail.................................................... 13
Thumbnail size............................................... 12, 26, 27
Thumbnail view .................................................26
Thumbnail view (Main Window).................. 26
Toolbar (Main Window)......................... 24, 25
Toolbar (ScanSnap Organizer Viewer).......... 32
Tools menu.................................................. 21
Index

U
Update ............................................................ 78

V
View menu ...................................................... 12

W
Windows Vista ............................................. 4, 40, 46, 49

Z
Zoom In ........................................................... 32
Zoom Out ......................................................... 32
Zoom To .......................................................... 32
ScanSnap Organizer
User’s Guide

P2WW-2301-02ENZ0
Issue Date: March 2008
Issued by: PFU LIMITED

- The contents of this manual are subject to change without notice.
- PFU Limited assumes no liability for incidental or consequential damages arising from the use of this manual, and any claims by a third party.
- Copying of the contents of this manual in whole or in part is prohibited under the copyright law.